<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>More Best Books | Book Pulse</title>
<meta name="robots" content="noodp,noydir" />
<link rel="Shortcut Icon" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/style.css" type="text/css" media="screen" />

<!-- Load versioned stylesheet -->

<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/style.css?1501619225" type="text/css" />

<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "Reviews");
GA_googleAddAttr("Category", "collection-development");
	GA_googleAddAttr("Category", "book-pulse");
	GA_googleAddAttr("Category", "books");
	GA_googleAddAttr("Category", "readers-advisory");
		</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>

<meta name="google-site-verification" content="gFntqaDAyt7Ey6CyJgeWOs0UApZMKIv8XdFgw823sWQ" />


        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="More Best Books | Book Pulse"/>
        <meta property="og:description" content="The Guardian offers its Best Books, with a twist, and invites readers to play at home " />
        <meta property="og:url" content="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/"/>
                            <meta property="og:image" content="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781631494758_0c66b.jpg" />
                    <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal Reviews"/>
        <!-- End Open Graph Meta Tags !-->
 
    
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 200px; width: 500px; }
			.slide-excerpt { width: 300px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 70px; }
		</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Feed" href="http://reviews.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Comments Feed" href="http://reviews.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; More Best Books | Book Pulse Comments Feed" href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/feed/" />
<link rel="canonical" href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviews.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='siq_front_css-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1511921396' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://reviews.libraryjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviews.libraryjournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://reviews.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviews.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
	<link rel="stylesheet" href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->
                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "2bcb911f81251898860fe0663f86e927"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">#header { background: url(http://reviews.libraryjournal.com/wp-content/uploads/2017/07/LJReviews_header_920x100.png) no-repeat; }</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript">
function popShareWin(sWidth,sHeight,url) {
    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;
    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};
    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));
    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));	window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
    return false;    
}
</script>
</head>

<body class="home blog logged-in admin-bar custom-background header-image content-sidebar stylecss stylecss lifestyle-blue">

<div id="navbarContainer">
  <a href="http://lj.libraryjournal.com/?ref=menu"><img src="https://s3.amazonaws.com/ImageCloud/logo_LibraryJournal_242x32_darker.png" width="242" height="32" alt="Library Journal" border="0" style="float:left;"></a>
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/?ref=menu">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/?ref=menu">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/?ref=menu" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/?ref=menu">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/?ref=menu">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/?ref=menu">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/?ref=menu">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/newsletters/?ref=menu">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="https://plus.google.com/b/112191822419996631817/" target="_blank">Google+</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
        <li><a href="http://www.flickr.com/photos/libraryjournal/" target="_blank">Flickr</a></li>
      </ul>
    </li>
  </ul>
</div>
<div id="wrap">

<div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
<div id="nav"><div class="wrap"><ul id="menu-about-menu" class="menu menu-primary superfish"><li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18158"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Editors</a>
<ul class="sub-menu">
	<li id="menu-item-10396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10396"><a title="LJ Social Media" href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10397"><a title="Advertising" href="http://lj.libraryjournal.com/contact-us/media-kit/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-18159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18159"><a title="Submit for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/">Submit Materials for Review</a>
<ul class="sub-menu">
	<li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="http://reviews.libraryjournal.com/about/how-to-track-review-status/">Track Review Status</a></li>
</ul>
</li>
<li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a title="Review for LJ" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=menu">Review for LJ</a>
<ul class="sub-menu">
	<li id="menu-item-7903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7903"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=menu">Guidelines for LJ Reviewers</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27178"><a href="http://reviews.libraryjournal.com/about/lj-book-review-submission-process-and-faq/">Reviewers Submission Process and FAQ</a></li>
</ul>
</li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7900"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=menu">About</a>
<ul class="sub-menu">
	<li id="menu-item-10398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10398"><a title="Privacy Policy" href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-10399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10399"><a title="Terms of Use" href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><!-- end .wrap --></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://reviews.libraryjournal.com/" title="Library Journal Reviews">Library Journal Reviews</a></p><p id="description">Previews, Reviews, and Collection Development</p></div><!-- end #title-area --><div class="widget-area"><div id="siq_search_widget-3" class="widget widget_siq_search_widget"><div class="widget-wrap"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
		  <form class="siq-expandwdgt" action="http://reviews.libraryjournal.com">
		    <input type="search" placeholder="Search the site ..." value="" name="s" class="siq-expandwdgt-input"><input type="hidden"  value="post,page" name="postTypes" /><span class="siq-expandwdgt-icon"></span>
		  </form>
		</div></div></div>
</div><!-- end .widget-area -->
<div id="lj_ad_row">
    <!-- LJLeaderboard728x90 -->
    <div id="leaderboard_ad">
		<script type='text/javascript'>
		GA_googleFillSlot("LJLeaderboard728x90");
		</script>
    </div>
    <div id="lj_subscribe_ad">
		<a href="http://reviews.libraryjournal.com/category/collection-development/book-pulse/?utm_source=ljweb&utm_medium=web&utm_content=banner&utm_campaign=bookpulse" target="_blank"><img src="https://s3.amazonaws.com/ImageCloud/ads/LJ/BookPulse_Ad_Web_189x90.png" width="189" height="90" alt="LJ Book Pulse" border="0"></a>
    </div>
</div>

</div><!-- end .wrap --></div><!--end #header--><div id="subnav"><div class="wrap"><ul id="menu-content-menu" class="menu menu-secondary superfish"><li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32546"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a>
<ul class="sub-menu">
	<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://reviews.libraryjournal.com/category/prepub/picks/">Barbara&#8217;s Picks</a></li>
	<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://reviews.libraryjournal.com/category/prepub/fiction-previews/">Fiction Previews</a></li>
	<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://reviews.libraryjournal.com/category/prepub/nonfiction-previews/">Nonfiction Previews</a></li>
	<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://reviews.libraryjournal.com/category/prepub/what-else-is-hot/">What Else Is Hot</a></li>
	<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://reviews.libraryjournal.com/category/prepub/interviews/">Interviews</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="http://reviews.libraryjournal.com/prepub-alert-video-interviews/">Video Interviews</a></li>
	<li id="menu-item-48915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48915"><a href="http://reviews.libraryjournal.com/category/prepub/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32553"><a href="http://reviews.libraryjournal.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32684"><a href="http://reviews.libraryjournal.com/tag/xpress-reviews/">Xpress Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="http://reviews.libraryjournal.com/tag/e-originals/">E-originals</a></li>
	</ul>
</li>
	<li id="menu-item-32554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32554"><a href="http://reviews.libraryjournal.com/category/books/fiction/">Fiction</a></li>
	<li id="menu-item-32555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32555"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/">Genre Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="http://reviews.libraryjournal.com/category/best-of/best-genre/">Best Genre Fiction</a></li>
		<li id="menu-item-32560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32560"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/romance/">Romance</a></li>
		<li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/erotica/">Erotica</a></li>
		<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/mystery/">Mystery</a></li>
		<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32561"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/sf-fantasy/">SF/Fantasy</a></li>
		<li id="menu-item-32556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32556"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/christian-fiction/">Christian Fiction</a></li>
	</ul>
</li>
	<li id="menu-item-32558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32558"><a href="http://reviews.libraryjournal.com/category/books/nonfic/">Nonfiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32582"><a href="http://reviews.libraryjournal.com/category/best-of/best-core-nonfic/">Best Nonfiction</a></li>
		<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="http://reviews.libraryjournal.com/category/best-of/best-how-to/">Best How To</a></li>
		<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32559"><a href="http://reviews.libraryjournal.com/category/books/nonfic/arts-humanities/">Arts &#038; Humanities</a></li>
		<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://reviews.libraryjournal.com/category/books/nonfic/sci-tech/">Science &#038; Technology</a></li>
		<li id="menu-item-50338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50338"><a href="http://reviews.libraryjournal.com/category/books/nonfic/self-help-nonfic/">Self-Help</a></li>
		<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://reviews.libraryjournal.com/category/books/nonfic/soc-sci/">Social Sciences</a></li>
		<li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32564"><a href="http://reviews.libraryjournal.com/category/books/nonfic/spirituality-religion/">Spirituality &#038; Religion</a></li>
	</ul>
</li>
	<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32557"><a href="http://reviews.libraryjournal.com/category/books/graphic-novels/">Graphic Novels</a>
	<ul class="sub-menu">
		<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="http://reviews.libraryjournal.com/category/best-of/best-graphic-novels/">Best Graphic Novels</a></li>
	</ul>
</li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="http://reviews.libraryjournal.com/category/best-of/best-ya-for-adults/">YA Lit for Adults</a></li>
	<li id="menu-item-80677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80677"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-19430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19430"><a title="Book Verdict" href="http://www.bookverdict.com/">Book Verdict</a></li>
</ul>
</li>
<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32573"><a href="http://reviews.libraryjournal.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="http://reviews.libraryjournal.com/category/best-of/best-media/">Best Media</a></li>
	<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57074"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a>
	<ul class="sub-menu">
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/fiction-previews-audio/">Fiction Previews</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/nonfiction-previews-audio/">Nonfiction Previews</a></li>
		<li id="menu-item-64157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64157"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/kids-previews/">Kids Previews</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/picks-audio/">Stephanie&#8217;s Picks</a></li>
	</ul>
</li>
	<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32574"><a href="http://reviews.libraryjournal.com/category/media/audio/">Audiobooks</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="http://reviews.libraryjournal.com/category/media/video/">Video</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="http://reviews.libraryjournal.com/category/media/gaming/">Gaming</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="http://reviews.libraryjournal.com/category/media/music/">Music</a></li>
	<li id="menu-item-34131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34131"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32577"><a href="http://reviews.libraryjournal.com/category/tantorious-podcast/">Tantorious &#8211; Podcast</a></li>
</ul>
</li>
<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32580"><a href="http://reviews.libraryjournal.com/category/reference/">Reference</a>
<ul class="sub-menu">
	<li id="menu-item-80681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80681"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="http://reviews.libraryjournal.com/category/reference/ereviews/">eReviews</a></li>
</ul>
</li>
<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32566"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a>
<ul class="sub-menu">
	<li id="menu-item-104959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104959"><a href="http://reviews.libraryjournal.com/category/collection-development/book-pulse/">Book Pulse</a></li>
	<li id="menu-item-39210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39210"><a href="http://reviews.libraryjournal.com/category/best-sellers/">Best Sellers</a></li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="http://reviews.libraryjournal.com/category/collection-development/35-going-on-13/">35 Going on 13</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="http://reviews.libraryjournal.com/category/collection-development/african-american-fiction-and-more/">African American Fiction (and More)</a></li>
	<li id="menu-item-32570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32570"><a href="http://reviews.libraryjournal.com/category/collection-development/classic-returns/">Classic Returns</a></li>
	<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="http://reviews.libraryjournal.com/category/collection-development/memoir-short-takes/">Memoir</a></li>
	<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a href="http://reviews.libraryjournal.com/category/collection-development/parenting-short-takes/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-8611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8611"><a title="Readers&#8217; Advisory" href="http://reviews.libraryjournal.com/category/readers-advisory/?ref=menu">Readers&#8217; Advisory</a>
<ul class="sub-menu">
	<li id="menu-item-32522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32522"><a href="http://reviews.libraryjournal.com/category/readers-advisory/readers-shelf/">Reader&#8217;s Shelf</a></li>
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://reviews.libraryjournal.com/category/readers-advisory/ra-crossroads/">RA Crossroads</a></li>
	<li id="menu-item-30836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30836"><a href="http://reviews.libraryjournal.com/category/readers-advisory/wyatts-world/">Wyatt&#8217;s World</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="http://reviews.libraryjournal.com/category/readers-advisory/books-for-dudes/">Books for Dudes</a></li>
	<li id="menu-item-34132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34132"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
</ul>
</li>
<li id="menu-item-32587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32587"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/">In the Bookroom</a>
<ul class="sub-menu">
	<li id="menu-item-63765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63765"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/authors/">Authors</a></li>
	<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32590"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/post/">News</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/publishing/">Publishing</a></li>
	<li id="menu-item-32591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32591"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/op-ed/">Op-Ed</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-79284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79284"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/self-esteem/">SELF-esteem</a></li>
</ul>
</li>
<li id="menu-item-60343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60343"><a href="http://self-e.libraryjournal.com/">SELF-e</a></li>
</ul></div><!-- end .wrap --></div><div class="breadcrumb">You are here: <a href="http://reviews.libraryjournal.com/" title="View Home">Home</a> /  / More Best Books | Book Pulse</div><div id="inner">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-106997 post type-post status-publish format-standard has-post-thumbnail hentry category-book-pulse category-books category-collection-development category-readers-advisory tag-book-pulse tag-collection-development tag-lj tag-readers-advisory-3">

				<h1 class="entry-title">More Best Books | Book Pulse</h1>
		
		<div class="post-info">By <span class="author vcard"><span class="fn"><a href="http://reviews.libraryjournal.com/author/nwyatt/" class="fn n" title="Neal Wyatt" rel="author">Neal Wyatt</a></span></span> on <span class="date published time" title="2017-11-28T12:01:11+00:00">November 28, 2017</span>  <span class="post-comments"><a href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/#respond">Leave a Comment</a></span> </div>		<div class="entry-content">
			<div class="sidebox">
<p>Welcome to <em>Book Pulse</em>, a daily update designed to help collection development and readers&#8217; advisory librarians navigate the never-ending wave of new books and book news.</p>
<p>Here you will find highlights of titles moving in the marketplace and getting buzz, bookish stories making news, and key items from the literary web.</p>
<p><em>Book Pulse</em> owes its existence to the legacy of Nora Rawlinson and <em>EarlyWord</em> as well as the work of Cindy Orr and Sarah Statz Cords at the <em>RAOnline Blog</em>. <em>Book Pulse</em> takes their vital work onward, continuing to nurture a community of librarians learning from and supporting each other and providing resources that help us excel at our jobs.</p>
<p>I look forward to your input—what works, what does not, what helps, what is needed? Write me at <a href="mailto:nwyatt@mediasourceinc.com" target="_blank" rel="noopener noreferrer">nwyatt@mediasourceinc.com</a>.</p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="http://mediasource.actonservice.com/acton/media/10574/book-pulse-alerts" target="_blank" rel="noopener noreferrer">CLICK HERE to receive daily <em>Book Pulse</em> alerts in your inbox</a></strong></span></p>
<p>&nbsp;</p>
</div>
<p class="Subhead14Feature">More Best Books</p>
<p><em><img class="alignleft wp-image-107009" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781631494758_0c66b-185x300.jpg" alt="" width="102" height="165" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781631494758_0c66b-185x300.jpg 185w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781631494758_0c66b-308x500.jpg 308w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781631494758_0c66b.jpg 740w" sizes="(max-width: 102px) 100vw, 102px" />The Guardian</em> has released its best books of the year list—with a twist: they asked authors to pick the titles (<a href="https://www.theguardian.com/books/2017/nov/25/best-books-of-2017-part-one" target="_blank" rel="noopener noreferrer">part one</a>, <a href="https://www.theguardian.com/books/2017/nov/26/best-books-of-2017-part-two" target="_blank" rel="noopener noreferrer">part two</a>). They are also asking fans to weigh in; on Dec. 30th, they will run the titles readers wrote in to rave about.</p>
<p class="Subhead14Feature">Briefly Noted</p>
<p><img class="alignright wp-image-107008" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1-206x300.jpg" alt="" width="113" height="165" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1-206x300.jpg 206w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1-768x1121.jpg 768w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1-343x500.jpg 343w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1-900x1313.jpg 900w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781616208424_ec147-1.jpg 1000w" sizes="(max-width: 113px) 100vw, 113px" />The <em>NYT</em> reviews Fiona Mozley’s debut, <a href="https://www.edelweiss.plus/?sku=1616208422" target="_blank" rel="noopener noreferrer"><span class="ProductName">Elmet</span></a> (Algonquin Books: Workman), writing “Mozley’s language is often subtle, but her protagonist is not. Physically, John might as well be Jack Reacher, the invincible hulk who wanders through Lee Child’s best-selling series of thrillers.… But despite the book’s frequent attention to realistic details, it is securely situated in fable territory, and <a href="https://nyti.ms/2k4Y4dm" target="_blank" rel="noopener noreferrer">Mozley’s sheer storytelling confidence sends the reader sailing past almost every speed bump</a>.” The paper also offers <a href="https://nyti.ms/2k5ydlx" target="_blank" rel="noopener noreferrer">a roundup of cookbooks</a>, surveys <a href="https://nyti.ms/2i9xWgR" target="_blank" rel="noopener noreferrer">the top photography books</a>, and has Joyce Carol Oates <a href="https://nyti.ms/2k7D2La" target="_blank" rel="noopener noreferrer">review</a> <a href="https://www.edelweiss.plus/?sku=0544435249" target="_blank" rel="noopener noreferrer"><span class="ProductName">Ali: A Life</span></a> by Jonathan Eig (Houghton Mifflin Harcourt) while Francine Prose <a href="https://nyti.ms/2idjAfy" target="_blank" rel="noopener noreferrer">evaluates</a> <a href="http://reviews.libraryjournal.com/2016/12/prepub/nonfiction-previews/performing-arts-nonfiction-previews-jun-2017-pt-2/" target="_blank" rel="noopener noreferrer"><span class="ProductName">Reckless Daughter: A Portrait of Joni Mitchell</span></a> by David Yaffe (Sarah Crichton Books: Farrar, Straus &amp; Giroux).</p>
<p><em>The Washington Post</em> reviews P.D. James’s <span class="ProductName"><a href="https://www.edelweiss.plus/?sku=0525520732" target="_blank" rel="noopener noreferrer">Sleep No More<span class="pev_subName">: Six Murderous Tales</span></a> </span>(Knopf: Random House), calling it “<a href="https://www.washingtonpost.com/entertainment/books/for-pd-james-literary-success-came-late-in-life-and-continues-in-a-new-book/2017/11/24/d21667e4-bf22-11e7-97d9-bdab5a0ab381_story.html?utm_term=.a2378d477760" target="_blank" rel="noopener noreferrer">quite wonderful</a>.” They also review <a href="https://www.edelweiss.plus/?sku=1507206623" target="_blank" rel="noopener noreferrer"><span class="ProductName">Snow Falling</span></a> (Adams Media: Simon &amp; Schuster), the romance novel written by Jane Gloriana Villanueva, the fictional author on the TV show <em>Jane the Virgin</em>, writing “<em>Snow Falling</em> <a href="https://www.washingtonpost.com/entertainment/books/jane-the-virgin-publishes-her-virgin-novel-in-real-life/2017/11/27/fca468dc-d393-11e7-b62d-d9345ced896d_story.html?utm_term=.4cf1d8411b65" target="_blank" rel="noopener noreferrer">essentially moves the basic plot of <em>Jane the Virgin</em> to the early 20th century</a>. But what works well on the show doesn’t always make a convincing story line in the book.” However, they also say for fans, “it might be just the thing for a cold winter’s night between episodes.”</p>
<p><img class="alignleft wp-image-107010" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781681371078_89ca8-235x300.jpg" alt="" width="129" height="165" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781681371078_89ca8-235x300.jpg 235w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781681371078_89ca8-392x500.jpg 392w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9781681371078_89ca8.jpg 565w" sizes="(max-width: 129px) 100vw, 129px" />NPR <a href="https://www.npr.org/2017/11/26/564810925/the-green-hand-captures-the-colorful-essence-of-the-uncanny" target="_blank" rel="noopener noreferrer">reviews</a> <a href="http://reviews.libraryjournal.com/2017/08/books/graphic-novels/graphic-novels-from-claveloux-miller-co-and-scott-others-xpress-reviews/" target="_blank" rel="noopener noreferrer"><span class="ProductName">The Green Hand and Other Stories</span></a> by Nicole Claveloux, translated by Donald Nicholson Smith (New York Review Comics: Random House) (<em>LJ</em> stars).</p>
<p><em>USA Today</em> reviews, but is <a href="https://www.usatoday.com/story/life/books/2017/11/27/new-book-harvard-professor-explains-why-bob-dylan-matters/879041001/" target="_blank" rel="noopener noreferrer">not overly impressed</a> with, <a href="http://reviews.libraryjournal.com/2017/05/prepub/picks/technology-literature-dan-rather-barbaras-nonfiction-picks-nov-2017/" target="_blank" rel="noopener noreferrer"><span class="ProductName">Why Bob Dylan Matters</span></a> by Richard F. Thomas (Dey Street Books: HarperCollins). They are <a href="https://www.usatoday.com/story/life/books/2017/11/28/book-review-darker-e-l-james-christian-grey-fifty-shades-darker-fifty-shades-grey/899742001/" target="_blank" rel="noopener noreferrer">equally reserved</a> about <a href="https://www.edelweiss.plus/?sku=0385543913" target="_blank" rel="noopener noreferrer"><span class="ProductName">Darker: Fifty Shades Darker as Told by Christian</span></a> by E L James (Vintage: Random House).</p>
<p><a href="http://www.latimes.com/books/jacketcopy/" target="_blank" rel="noopener noreferrer">The Library of Congress puts a rare manuscript online.</a></p>
<p><strong><img class="alignright wp-image-107007" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9780062322586_8402f-198x300.jpg" alt="" width="109" height="165" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9780062322586_8402f-198x300.jpg 198w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9780062322586_8402f-330x500.jpg 330w, http://reviews.libraryjournal.com/wp-content/uploads/2017/11/9780062322586_8402f.jpg 428w" sizes="(max-width: 109px) 100vw, 109px" />Authors on Air</strong>: Esther Perel, <a href="http://reviews.libraryjournal.com/2017/09/books/nonfic/lj-nonfiction-review-alert-october-1-2017/" target="_blank" rel="noopener noreferrer"><span class="ProductName">The State of Affairs: Rethinking Infidelity</span></a> (Harper: HarperCollins) was on <em>The Daily Show with Trevor Noah</em> last night.</p>
<p>NPR’s <em>All Things Considered</em> <a href="https://www.npr.org/2017/11/22/565384453/the-end-we-start-from-chronicles-motherhood-in-the-midst-of-crisis" target="_blank" rel="noopener noreferrer">interviews</a> Megan Hunter, <a href="http://reviews.libraryjournal.com/2017/10/books/fiction/first-and-foremost-debut-novels/" target="_blank" rel="noopener noreferrer"><span class="ProductName">The End We Start From</span></a> (Grove Press) and <em>Weekend Edition Sunday</em> <a href="https://www.npr.org/2017/11/26/566506270/new-biography-features-recipes-of-famed-chef-and-cookbook-author-paula-wolfert" target="_blank" rel="noopener noreferrer">interviews</a> Emily Kaiser Thelin, <a href="https://www.edelweiss.plus/?sku=1538729881" target="_blank" rel="noopener noreferrer"><span class="ProductName">Unforgettable: The Bold Flavors of Paula Wolfert’s Renegade Life</span></a> (Grand Central Life &amp; Style: Hachette).</p>
<p><em>Deadline Hollywood</em> offers <a href="http://deadline.com/2017/11/patrick-melrose-first-image-of-showtime-sky-atlantic-drama-1202213031/" target="_blank" rel="noopener noreferrer">an early glimpse of <em>Patrick Melrose</em></a>, writing “The five-part drama will be set in the south of France in the 1960s, New York in the 1980s and Britain in the early 2000s and each episode will be based on one [Edward] St. Aubyn novel.”</p>
<p>NPR’s <em>All Things Considered</em> considers <em>The Man Who Invented Christmas</em>, pointing out <a href="https://www.npr.org/2017/11/27/566005492/booksellers-foray-into-hollywood-is-a-dickens-of-a-tale" target="_blank" rel="noopener noreferrer">the same team is behind April’s debut of the adaptation of <em>The Guernsey Literary and Potato Peel Pie Society</em></a>.</p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="http://mediasource.actonservice.com/acton/media/10574/book-pulse-alerts" target="_blank" rel="noopener noreferrer">CLICK HERE to receive daily <em>Book Pulse</em> alerts in your inbox</a></strong></span></p>
		</div><!-- end .entry-content -->
			<div class="mktgbox">
		<div id="toprow">CONNECTING INDIE AUTHORS, LIBRARIES AND READERS</div>
		<div id="midrow">
            <div style="float:left; width:200px; margin: 0 15px 5px 0;">
            <a href="http://self-e.libraryjournal.com/" target="_blank"><img src="https://s3.amazonaws.com/ImageCloud/logos/SELF-e_SiteLogo.png" alt="SELF-e" width="200" height="77" border="0"  /></a><a href="http://self-e.libraryjournal.com/" target="_blank"><img title="SELF-e" src="https://s3.amazonaws.com/ImageCloud/learn_more.png" alt="Learn More" border="0" /></a></div>
			<strong><a href="http://self-e.libraryjournal.com/" target="_blank">SELF-e</a></strong> is an innovative collaboration between <em>Library Journal</em> and BiblioBoard&reg; that enables authors and libraries to work together and expose notable self-published ebooks to voracious readers looking to discover something new. Finally, a simple and effective way to catalog and provide access to ebooks by local authors and build a community around indie writing!</div>
	</div>
<div class="post-meta"><span class="categories">Filed Under: <a href="http://reviews.libraryjournal.com/category/collection-development/book-pulse/" rel="category tag">Book Pulse</a>, <a href="http://reviews.libraryjournal.com/category/books/" rel="category tag">Books</a>, <a href="http://reviews.libraryjournal.com/category/collection-development/" rel="category tag">Collection Development</a>, <a href="http://reviews.libraryjournal.com/category/readers-advisory/" rel="category tag">Readers' Advisory</a></span>  <span class="tags">Tagged With: <a href="http://reviews.libraryjournal.com/tag/book-pulse/" rel="tag">Book Pulse</a>, <a href="http://reviews.libraryjournal.com/tag/collection-development/" rel="tag">Collection Development</a>, <a href="http://reviews.libraryjournal.com/tag/lj/" rel="tag">lj</a>, <a href="http://reviews.libraryjournal.com/tag/readers-advisory-3/" rel="tag">readers' advisory</a></span>  <span class="post-comments"><strong>Discussion:</strong> <a href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/#respond"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/" data-a2a-title="More Best Books | Book Pulse"><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F11%2Fcollection-development%2Fbook-pulse%2Fmore-best-books-book-pulse%2F&amp;linkname=More%20Best%20Books%20%7C%20Book%20Pulse" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div>
	</div><!-- end .postclass -->
	<div class="author-box"><div><img alt='Neal Wyatt' src='http://reviews.libraryjournal.com/wp-content/uploads/2017/10/Neal-Wyatt_avatar_1508769473-70x70.jpg' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Neal Wyatt</strong><br /><p>Neal Wyatt is <em>LJ</em>'s reader's advisory columnist. She writes The Reader's Shelf, RA Crossroads, Book Pulse, and Wyatt's World columns. She is currently revising <em>The Readers' Advisory Guide to Genre Fiction, 3d ed.</em> (ALA Editions, 2018). Contact her at nwyatt@mediasourceinc.com.</p>
</div></div><!-- end .authorbox-->		<div id="comments">
					</div><!--end #comments-->
		    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px; margin-bottom:10px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/collection-development/book-pulse/more-best-books-book-pulse/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://reviews.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><!-- #form-section-url .form-section -->
<!-- Subscribe to Comments Reloaded version 170607 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://reviews.libraryjournal.com/?page_id=99999&amp;srp=106997&amp;srk=ac91032f956b7a71df0d5bc002cb8cf1&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2db4b23807" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>			</form>
			</div><!-- #respond -->
			</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_1
<script type='text/javascript'>
GA_googleFillSlot("300x250_1");
</script> -->

<!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script>
</div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/more-best-books-book-pulse/">More Best Books | Book Pulse</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/collection-development/a-course-in-comics-collection-development-graphic-novels-nonfiction/">A Course in Comics | Collection Development: Graphic Novels &#038; Nonfiction</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/prepub/nonfiction-previews/politicians-movie-stars-olympians-memoir-previews-may-2018/">Politicians, Movie Stars, &#038; Olympians | Memoir Previews, May 2018</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/collection-development/book-pulse/run-your-week-big-books-sure-bets-titles-making-news-book-pulse-5/">Run Your Week: Big Books, Sure Bets, &#038; Titles Making News | Book Pulse</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/prepub/nonfiction-previews/essential-arts-titles-nonfiction-previews-may-2018/">Essential Arts Titles | Nonfiction Previews, May 2018</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/in-the-bookroom/you-might-also-like-lj-notable-books-of-2017/">You Might Also Like… | <em>LJ</em> Notable Books of 2017</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/prepub/picks/greenblatt-palahniuk-newcomer-gabel-barbaras-picks-may-2018/">Greenblatt, Palahniuk, &#038; Newcomer Gabel | Barbara&#8217;s Picks, May 2018</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/prepub/fiction-previews/not-just-beach-reads-pop-fiction-previews-may-2018/">Not Just Beach Reads | Pop Fiction Previews, May 2018</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/best-sellers/best-sellers-books-most-borrowed-november-2017/">Best Sellers: Books Most Borrowed, November 2017</a>
						</li>
					<li>
				<a href="http://reviews.libraryjournal.com/2017/11/best-sellers/sports-best-sellers-november-2017/">Sports | Best Sellers, November 2017</a>
						</li>
				</ul>
		</div></div>
		<div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- 300x600_1 
<script type='text/javascript'>
GA_googleFillSlot("300x600_1");
</script>-->

<!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script>

</center></div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_2 
<script type='text/javascript'>
GA_googleFillSlot("300x250_2");
</script>-->

<!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script>
</div>
		</div></div>
<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ for iPad</h4>
			<div class="textwidget"><a href="http://lj.libraryjournal.com/apps/"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2013/10/lj-app.png"></a></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Job Zone</h4>
			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif"></a></center></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div>
	</div><!-- end #content-sidebar-wrap -->
	<div id="sidebar-alt" class="sidebar widget-area">
<div class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Secondary Sidebar Widget Area</h4><div class="textwidget"><p>This is the Secondary Sidebar Widget Area. You can add content to this area by visiting your <a href="http://reviews.libraryjournal.com/wp-admin/widgets.php">Widgets Panel</a> and adding new widgets to this area.</p></div></div></div></div>
</div><!-- end #inner --><div align="center" style="margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Facebook</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/libraryjournalmagazine/" data-tabs="timeline" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/libraryjournalmagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/libraryjournalmagazine/">Library Journal</a></blockquote></div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline"
  href="https://twitter.com/LibraryJournal"
  data-height="400"
  data-chrome="noheader nofooter">
Tweets by @LibraryJournal
</a></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ Reviews Staff</h4>
			<div class="textwidget"><ul>
<li><a href="http://reviews.libraryjournal.com/author/mdar/">Mahnaz Dar</a></li>
<li><a href="http://reviews.libraryjournal.com/author/bette-lee-fox/">Bette-Lee Fox</a></li>
<li><a href="http://reviews.libraryjournal.com/author/lfrench/">Liz French</a></li>
<li><a href="http://reviews.libraryjournal.com/author/barbara-hoffert/">Barbara Hoffert</a></li>
<li><a href="http://reviews.libraryjournal.com/author/sklose/">Stephanie Klose</a></li>
<li><a href="http://reviews.libraryjournal.com/author/amastrull/">Amanda Mastrull</a></li>
<li><a href="http://reviews.libraryjournal.com/author/apesek/">Annalisa Pesek</a></li>
<li><a href="http://reviews.libraryjournal.com/author/ssendaula/">Stephanie Sendaula</a></li>
<li><a href="http://reviews.libraryjournal.com/author/wilda-williams/">Wilda Williams</a></li>
</ul>
</div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widgettitle">About LJ Reviews</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8172"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=foot">About</a>
<ul class="sub-menu">
	<li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a title="Submitting Titles for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=foot">Submitting Titles for Review</a></li>
	<li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a title="Review for Library Journal" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=foot">Review for Library Journal</a></li>
	<li id="menu-item-8175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8175"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=foot">Guidelines for LJ Reviews</a></li>
</ul>
</li>
<li id="menu-item-8176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8176"><a title="Contact Us" href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/?ref=foot">Contact Us</a></li>
<li id="menu-item-8177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8177"><a title="Book Verdict" href="http://bookverdict.com/browse.xqy?ref=ljfooter">Book Verdict</a></li>
</ul></div></div></div>
</div></div><!-- end .wrap --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.studiopress.com/themes/lifestyle" title="Lifestyle Theme">Lifestyle Theme</a> on <a href="http://www.studiopress.com/" title="Genesis Framework">Genesis Framework</a> &middot; <a href="http://wordpress.org/" title="WordPress">WordPress</a> &middot; <a href="http://reviews.libraryjournal.com/wp-login.php">Log in</a></p></div></div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=198617130272555";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "500px",height: "200px",timer: 5000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script><script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/reviews.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"5e29237280"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script async="async" type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
