<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>United for Libraries Author Panels | ALA Annual 2017</title>
<meta name="robots" content="noodp,noydir" />
<link rel="Shortcut Icon" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/style.css" type="text/css" media="screen" />
<!-- Put the following javascript before the closing </head> tag. -->
<script>
  (function() {
    var cx = '005834851677093827430:a3lps4efuhm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>


<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "Reviews");
GA_googleAddAttr("Category", "ala");
	GA_googleAddAttr("Category", "prepub");
		</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>

<meta name="google-site-verification" content="gFntqaDAyt7Ey6CyJgeWOs0UApZMKIv8XdFgw823sWQ" />


        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="United for Libraries Author Panels | ALA Annual 2017"/>
        <meta property="og:description" content="" />
        <meta property="og:url" content="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/"/>
                        <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal Reviews"/>
        <!-- End Open Graph Meta Tags !-->
 
    
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 200px; width: 500px; }
			.slide-excerpt { width: 300px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 70px; }
		</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Feed" href="http://reviews.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Comments Feed" href="http://reviews.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; United for Libraries Author Panels | ALA Annual 2017 Comments Feed" href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/feed/" />
<link rel="canonical" href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/reviews.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://reviews.libraryjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviews.libraryjournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://reviews.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://reviews.libraryjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
	<link rel="stylesheet" href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">#header { background: url(http://reviews.libraryjournal.com/wp-content/uploads/2011/10/WordpressReview1-2.jpg) no-repeat; }</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>



<script type="text/javascript">



// Private social media sharing buttons

// http://james.cridland.net/code/

//

// Acknowledgement: some code in popShareWin (the bit that centres the pop-up window)

// is from the Twitter bookmarklet code.



function popShareWin(sWidth,sHeight,url) {

    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;

    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};

    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));

    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));

    window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');

    return false;    

}

</script>



</head>



<body class="home blog logged-in admin-bar custom-background header-image content-sidebar stylecss stylecss lifestyle-blue">


<div id="navbarContainer">
  <a href="http://lj.libraryjournal.com/?ref=menu"><img src="https://s3.amazonaws.com/ImageCloud/logo_LibraryJournal_242x32_darker.png" width="242" height="32" alt="Library Journal" border="0" style="float:left;"></a>
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/?ref=menu">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/?ref=menu">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/?ref=menu" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/?ref=menu">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/?ref=menu">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/?ref=menu">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/?ref=menu">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/newsletters/?ref=menu">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="https://plus.google.com/b/112191822419996631817/" target="_blank">Google+</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
        <li><a href="http://www.flickr.com/photos/libraryjournal/" target="_blank">Flickr</a></li>
      </ul>
    </li>
  </ul>
</div>


<div id="wrap">



<div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
<div id="nav"><div class="wrap"><ul id="menu-about-menu" class="menu menu-primary superfish"><li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18158"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Editors</a>
<ul class="sub-menu">
	<li id="menu-item-10396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10396"><a title="LJ Social Media" href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10397"><a title="Advertising" href="http://lj.libraryjournal.com/contact-us/media-kit/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-18159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18159"><a title="Submit for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/">Submit Materials for Review</a>
<ul class="sub-menu">
	<li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="http://reviews.libraryjournal.com/about/how-to-track-review-status/">Track Review Status</a></li>
</ul>
</li>
<li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a title="Review for LJ" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=menu">Review for LJ</a>
<ul class="sub-menu">
	<li id="menu-item-7903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7903"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=menu">Guidelines for LJ Reviewers</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27178"><a href="http://reviews.libraryjournal.com/about/lj-book-review-submission-process-and-faq/">Reviewers Submission Process and FAQ</a></li>
</ul>
</li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7900"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=menu">About</a>
<ul class="sub-menu">
	<li id="menu-item-10398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10398"><a title="Privacy Policy" href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-10399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10399"><a title="Terms of Use" href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li class="right twitter"><a href="http://twitter.com/LJReviews">Follow LJReviews on Twitter</a></li></ul></div><!-- end .wrap --></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://reviews.libraryjournal.com/" title="Library Journal Reviews">Library Journal Reviews</a></p><p id="description">Previews, Reviews, and Collection Development</p></div><!-- end #title-area --><div class="widget-area"><div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cse-search-box">
<gcse:searchbox-only></gcse:searchbox-only>
</div></div>
		</div></div>
</div><!-- end .widget-area -->
<div id="lj_ad_row">

    <!-- LJLeaderboard728x90 -->

    <div id="leaderboard_ad">

    <script type='text/javascript'>

    GA_googleFillSlot("LJLeaderboard728x90");

    </script>

    </div>

    <div id="lj_subscribe_ad">
    <a href="http://lj.libraryjournal.com/bestbooks2016/index.php" target="_blank"><img src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/BestBooksWebspot3.jpg" width="189" height="90" alt="LJ Best Books 2016" border="0"></a></div>

</div>

</div><!-- end .wrap --></div><!--end #header--><div id="subnav"><div class="wrap"><ul id="menu-content-menu" class="menu menu-secondary superfish"><li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32546"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a>
<ul class="sub-menu">
	<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://reviews.libraryjournal.com/category/prepub/picks/">Barbara&#8217;s Picks</a></li>
	<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://reviews.libraryjournal.com/category/prepub/fiction-previews/">Fiction Previews</a></li>
	<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://reviews.libraryjournal.com/category/prepub/nonfiction-previews/">Nonfiction Previews</a></li>
	<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://reviews.libraryjournal.com/category/prepub/what-else-is-hot/">What Else Is Hot</a></li>
	<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://reviews.libraryjournal.com/category/prepub/interviews/">Interviews</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="http://reviews.libraryjournal.com/prepub-alert-video-interviews/">Video Interviews</a></li>
	<li id="menu-item-48915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48915"><a href="http://reviews.libraryjournal.com/category/prepub/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32553"><a href="http://reviews.libraryjournal.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32684"><a href="http://reviews.libraryjournal.com/tag/xpress-reviews/">Xpress Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="http://reviews.libraryjournal.com/tag/e-originals/">E-originals</a></li>
	</ul>
</li>
	<li id="menu-item-32554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32554"><a href="http://reviews.libraryjournal.com/category/books/fiction/">Fiction</a></li>
	<li id="menu-item-32555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32555"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/">Genre Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="http://reviews.libraryjournal.com/category/best-of/best-genre/">Best Genre Fiction</a></li>
		<li id="menu-item-32560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32560"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/romance/">Romance</a></li>
		<li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/erotica/">Erotica</a></li>
		<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/mystery/">Mystery</a></li>
		<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32561"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/sf-fantasy/">SF/Fantasy</a></li>
		<li id="menu-item-32556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32556"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/christian-fiction/">Christian Fiction</a></li>
	</ul>
</li>
	<li id="menu-item-32558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32558"><a href="http://reviews.libraryjournal.com/category/books/nonfic/">Nonfiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32582"><a href="http://reviews.libraryjournal.com/category/best-of/best-core-nonfic/">Best Nonfiction</a></li>
		<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="http://reviews.libraryjournal.com/category/best-of/best-how-to/">Best How To</a></li>
		<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32559"><a href="http://reviews.libraryjournal.com/category/books/nonfic/arts-humanities/">Arts &#038; Humanities</a></li>
		<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://reviews.libraryjournal.com/category/books/nonfic/sci-tech/">Science &#038; Technology</a></li>
		<li id="menu-item-50338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50338"><a href="http://reviews.libraryjournal.com/category/books/nonfic/self-help-nonfic/">Self-Help</a></li>
		<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://reviews.libraryjournal.com/category/books/nonfic/soc-sci/">Social Sciences</a></li>
		<li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32564"><a href="http://reviews.libraryjournal.com/category/books/nonfic/spirituality-religion/">Spirituality &#038; Religion</a></li>
	</ul>
</li>
	<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32557"><a href="http://reviews.libraryjournal.com/category/books/graphic-novels/">Graphic Novels</a>
	<ul class="sub-menu">
		<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="http://reviews.libraryjournal.com/category/best-of/best-graphic-novels/">Best Graphic Novels</a></li>
	</ul>
</li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="http://reviews.libraryjournal.com/category/best-of/best-ya-for-adults/">YA Lit for Adults</a></li>
	<li id="menu-item-80677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80677"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-19430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19430"><a title="Book Verdict" href="http://www.bookverdict.com/">Book Verdict</a></li>
</ul>
</li>
<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32573"><a href="http://reviews.libraryjournal.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="http://reviews.libraryjournal.com/category/best-of/best-media/">Best Media</a></li>
	<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57074"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a>
	<ul class="sub-menu">
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/fiction-previews-audio/">Fiction Previews</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/nonfiction-previews-audio/">Nonfiction Previews</a></li>
		<li id="menu-item-64157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64157"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/kids-previews/">Kids Previews</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/picks-audio/">Stephanie&#8217;s Picks</a></li>
	</ul>
</li>
	<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32574"><a href="http://reviews.libraryjournal.com/category/media/audio/">Audiobooks</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="http://reviews.libraryjournal.com/category/media/video/">Video</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="http://reviews.libraryjournal.com/category/media/gaming/">Gaming</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="http://reviews.libraryjournal.com/category/media/music/">Music</a></li>
	<li id="menu-item-34131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34131"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32577"><a href="http://reviews.libraryjournal.com/category/tantorious-podcast/">Tantorious &#8211; Podcast</a></li>
</ul>
</li>
<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32580"><a href="http://reviews.libraryjournal.com/category/reference/">Reference</a>
<ul class="sub-menu">
	<li id="menu-item-80678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80678"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-print-reference-best-reference-2015/">Best Print Reference 2015</a></li>
	<li id="menu-item-80679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80679"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-free-reference-best-reference-2015/">Best Free Reference 2015</a></li>
	<li id="menu-item-80680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80680"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-databases-best-reference-2015/">Best Databases 2015</a></li>
	<li id="menu-item-80681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80681"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="http://reviews.libraryjournal.com/category/reference/ereviews/">eReviews</a></li>
</ul>
</li>
<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a>
<ul class="sub-menu">
	<li id="menu-item-39210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39210"><a href="http://reviews.libraryjournal.com/category/best-sellers/">Best Sellers</a></li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="http://reviews.libraryjournal.com/category/collection-development/35-going-on-13/">35 Going on 13</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="http://reviews.libraryjournal.com/category/collection-development/african-american-fiction-and-more/">African American Fiction (and More)</a></li>
	<li id="menu-item-32570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32570"><a href="http://reviews.libraryjournal.com/category/collection-development/classic-returns/">Classic Returns</a></li>
	<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="http://reviews.libraryjournal.com/category/collection-development/memoir-short-takes/">Memoir</a></li>
	<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a href="http://reviews.libraryjournal.com/category/collection-development/parenting-short-takes/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-8611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8611"><a title="Readers&#8217; Advisory" href="http://reviews.libraryjournal.com/category/readers-advisory/?ref=menu">Readers&#8217; Advisory</a>
<ul class="sub-menu">
	<li id="menu-item-32522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32522"><a href="http://reviews.libraryjournal.com/category/readers-advisory/readers-shelf/">Reader&#8217;s Shelf</a></li>
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://reviews.libraryjournal.com/category/readers-advisory/ra-crossroads/">RA Crossroads</a></li>
	<li id="menu-item-30836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30836"><a href="http://reviews.libraryjournal.com/category/readers-advisory/wyatts-world/">Wyatt&#8217;s World</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="http://reviews.libraryjournal.com/category/readers-advisory/books-for-dudes/">Books for Dudes</a></li>
	<li id="menu-item-34132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34132"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
</ul>
</li>
<li id="menu-item-32587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32587"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/">In the Bookroom</a>
<ul class="sub-menu">
	<li id="menu-item-63765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63765"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/authors/">Authors</a></li>
	<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32590"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/post/">News</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/publishing/">Publishing</a></li>
	<li id="menu-item-32591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32591"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/op-ed/">Op-Ed</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-79284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79284"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/self-esteem/">SELF-esteem</a></li>
</ul>
</li>
<li id="menu-item-60343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60343"><a href="http://self-e.libraryjournal.com/">SELF-e</a></li>
</ul></div><!-- end .wrap --></div><div class="breadcrumb">You are here: <a href="http://reviews.libraryjournal.com/" title="View Home">Home</a> /  / United for Libraries Author Panels | ALA Annual 2017</div><div id="inner">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-101265 post type-post status-publish format-standard hentry category-ala category-prepub">

				<h1 class="entry-title">United for Libraries Author Panels | ALA Annual 2017</h1>
		
		<div class="post-info">By <span class="author vcard"><span class="fn"><a href="http://reviews.libraryjournal.com/author/barbara-hoffert/" class="fn n" title="Barbara Hoffert" rel="author">Barbara Hoffert</a></span></span> on <span class="date published time" title="2017-07-10T10:07:00+00:00">July 10, 2017</span>  <span class="post-comments"><a href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/#respond">Leave a Comment</a></span> </div>		<div class="entry-content">
			<p>As always, the 2017 American Library Association (ALA) annual conference featured well-attended author panels sponsored by United for Libraries, the ALA division representing library trustees, advocates, and friends groups. This year’s panels were distinguished by the ready <img class="alignright size-full wp-image-101287" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries.jpg" alt="" width="170" height="202" />exchange they engendered between authors and audience and among audience members as well. “Out and Proud: LGBTQ Literature” started out at top speed when an audience member asked whether all LGBTQ literature had to be political. Supported by her fellow panelists, celebrated poet/novelist Eileen Myles (<em>Afterglow (A dog memoir)</em>, Grove) argued persuasively that the political stance was inevitable, as no LGBTQ individual can walk down the street without identity being an issue.</p>
<p>Another audience member expressed concern about supporting LGBTQ youth, which brought forth a panoply of programming and outreach ideas from a San Francisco Public Library attendee, while Lambda Literary Award winner Rakesh Satyal (<em>No One Can Pronounce My Name</em>, Picador) stressed the huge role librarians can play in this area. He then celebrated their efforts by singing “Goodnight My Someone” from <em>The Music Man</em>.</p>
<p>At “Crossing Over: Adult Lit with YA Appeal,” a question about finding and better promoting such titles elicited recommendations about Alex, <em>SLJ</em>, and Junior Library Guild crossover lists. Camille Bordas (<em>How To Behave in a Crowd</em>, Tim Duggan: Crown), a French-born author who moved to the United States in 2012 and has written her first book in English, explained that France’s prestigious Prix Goncourt bestows another award, the Prix Goncourt des Lycéens, chosen by <em>lycée</em> (roughly, high school) students from a list of adult titles compiled by the Académie Goncourt. Bordas, who carefully researched the concept of YA literature, argued that her book is good crossover reading because it can be read “at two speeds: faster, by teenagers, for the jokes, and slower for the conversation.”</p>
<p>Bordas’s fellow panelist Benjamin Percy (<em>The Dark Net</em>, Houghton Harcourt) explained that he grew up on genre fiction and thought that “that was what story telling was.” A string of creative writing teachers tried to disabuse him of the notion, but while “I fell in love with literary fiction,” as he explained, “I never fell out of love with genre.” Later, at “It’s a Mystery to Me: Crime Fighting Authors,” Scott Turow (<em>Testimony</em>, Grand Central) echoed Percy’s sentiments, arguing that his genre “delivers a truth that life can’t deliver, and it does so with certainty. Sometimes it is frowned upon, but all literature depends on conventions.”</p>
<p>Turow spoke up passionately when an audience member asked about the corporatization of publishing, arguing that the various sectors of the book world should not be at one another’s throats. “I am in favor of reading and anything that attracts readers,” he said. “Let’s not waste time complaining about each other.”</p>
<p>Turow’s fellow panelists included Diane Vallere (<em>The Decorator Who Knew Too Much</em>, Henery), the new president of Sisters in Crime; a sparkling Kate White (<em>Even If It Kills Her</em>, Harper Paperbacks), the former <em>Cosmopolitan</em> editor and daughter of a librarian; Brian Pinkerton (<em>Bender</em>, Crossroads), auspiciously related to the famed detective; and Susanna Calkins (<em>A Death Along the Fleet River</em>, Minotaur: St. Martin’s), whose need to research 1600s England for her mysteries makes her forever grateful that libraries now have so much material online.</p>
<p>Also grateful for online availability and interlibrary loan: Sarah Shoemaker (<em>Mr. Rochester</em>, Grand Central), a former university librarian speaking at the “First Author, First Book&#8221; panel. Shoemaker used these tools to research her Jane Eyre–inspired debut novel and warned that they are now threatened by federal government cutbacks. Graphic novelist Emil Ferris (<em>My Favorite Thing Is Monsters</em>, Fantagraphics), who overcame partial paralysis caused by West Nile virus, delivered by a mosquito bite, demonstrated the necessary fighting spirit by admonishing the audience, &#8220;You&#8217;re never done.&#8221;</p>
<p>But perhaps fellow panelist Gregory Scott Katsoulis (<em>All Rights Reserved</em>, Harlequin Teen) had the last word. His debut novel envisions a world where every word is trademarked, restricted, or copyrighted, and the companies and people who own them let you use them only for a price calculated by a Cuff you must put on at age 15. The heroine, who rebels by refusing to speak, cannot imagine the world her parents knew, where places called “liberties” allowed visitors to find books and take them home—for free. “Imagine if we introduced that idea today,” exclaimed Katsoulis. It&#8217;s an idea worth fighting for.</p>
		</div><!-- end .entry-content -->
		<div class='CSSsidebox' style='clear:both; margin:5px 0 20px 0; padding:15px; background-color:#f4f4f4; border:1px solid #dddddd;'><h4>More News from ALA Annual 2017:</h4><ul>
 	<li><a href="http://lj.libraryjournal.com/2017/06/organizations/ala-organization/news-from-the-show-floor-ala-annual-2017/" target="_blank" rel="noopener noreferrer">News from the Show Floor | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/07/shows-events/ala/hillary-clinton-closing-speech-ala-annual-2017">Hillary Clinton Gives Closing Speech | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/06/shows-events/ala/intellectual-freedom-and-open-access-ala-annual-2017/" target="_blank" rel="noopener noreferrer">Intellectual Freedom and Open Access | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/06/shows-events/ala/new-writers-museum-hosts-ccf-benefit-ala-annual-2017/" target="_blank" rel="noopener noreferrer">New Writers Museum Hosts CCF Benefit | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/06/shows-events/ala/government-inside-and-out-ala-annual-2017/" target="_blank" rel="noopener noreferrer">Government, Inside and Out | ALA Annual 2017</a></li>
 	<li><a href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/" target="_blank" rel="noopener noreferrer">United for Libraries Author Panels | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/07/shows-events/ala/growing-readership-through-diversity-ala-annual-2017">Growing Readership Through Diversity | ALA Annual 2017</a></li>
 	<li><a href="http://www.slj.com/2017/07/diversity/taking-a-stand-against-islamophobia-ala-2017/">Taking a Stand Against Islamophobia | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/07/shows-events/ala/libraries-are-not-neutral-spaces-ala-annual-2017/">Libraries Are Not Neutral Spaces: Social Justice Advocacy in Librarianship | ALA Annual 2017</a></li>
 	<li><a href="http://lj.libraryjournal.com/2017/07/shows-events/ala/asking-for-a-friend-ala-annual-2017/" target="_blank" rel="noopener noreferrer">Asking for a Friend: Tough Questions (and Honest Answers) about Organizational Culture | ALA Annual 2017</a></li>
</ul></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://reviews.libraryjournal.com/category/ala/" rel="category tag">ALA Conferences and Meetings</a>, <a href="http://reviews.libraryjournal.com/category/prepub/" rel="category tag">Prepub Alert</a></span>   <span class="post-comments"><strong>Discussion:</strong> <a href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/#respond"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/" data-a2a-title="United for Libraries Author Panels | ALA Annual 2017"><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F07%2Fprepub%2Funited-for-libraries-author-panels-ala-annual-2017%2F&amp;linkname=United%20for%20Libraries%20Author%20Panels%20%7C%20ALA%20Annual%202017" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div>
	</div><!-- end .postclass -->
	<div class="author-box"><div><img alt='Barbara Hoffert' src='http://reviews.libraryjournal.com/wp-content/uploads/2012/01/Barbara-Hoffert_avatar.png' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Barbara Hoffert</strong><br /><p>Barbara Hoffert (<a href="mailto:bhoffert@mediasourceinc.com">bhoffert@mediasourceinc.com</a>, <a href="https://twitter.com/#!/barbarahoffert">@BarbaraHoffert</a> on Twitter) is Editor, <em>LJ</em> Prepub Alert; past chair of the Materials Selection Committee of the RUSA (Reference and User Services Assn.) division of the American Library Association; and past president, treasurer, and awards chair of the National Book Critics Circle.</p>
</div></div><!-- end .authorbox-->		<div id="comments">
					</div><!--end #comments-->
		    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px; margin-bottom:10px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://reviews.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><!-- #form-section-url .form-section -->
<!-- Subscribe to Comments Reloaded version 170428 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://reviews.libraryjournal.com/?page_id=99999&amp;srp=101265&amp;srk=ac91032f956b7a71df0d5bc002cb8cf1&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90123ab2ab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
			</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_1
<script type='text/javascript'>
GA_googleFillSlot("300x250_1");
</script> -->


<!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script>
</div>
		</div></div>
<div id="popular-widget-3" class="widget popular-widget"><div class="widget-wrap">
<h4 class="widgettitle">Recent & Popular</h4>

<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow"><span>Recent </span> Posts</a></li><li><a href="#commented" rel="nofollow"><span>Most </span>Commented</a></li><li><a href="#viewed" rel="nofollow"><span>Most </span>Viewed</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-recent-3"><li><a href="http://reviews.libraryjournal.com/2017/07/reference/ereviews/middle-eastern-politics-reference-ereviews/" title="Middle Eastern Politics | Reference eReviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/oxfordislamstudies71117TN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/oxfordislamstudies71117TN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/oxfordislamstudies71117TN-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/oxfordislamstudies71117TN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/oxfordislamstudies71117TN-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Middle Eastern Politics | Reference eReviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/readers-advisory/readers-shelf/light-from-shadow-books-on-eclipses-the-readers-shelf/" title="Light from Shadow: Books on Eclipses | The Reader&#039;s Shelf" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/eclipseTN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/eclipseTN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/eclipseTN-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/eclipseTN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/eclipseTN-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Light from Shadow: Books on Eclipses | The Reader's Shelf</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/in-the-bookroom/authors/eve-chase-plumbs-the-depths-of-sisterly-bonds-libraryreads-author/" title="Eve Chase Plumbs the Depths of Sisterly Bonds | LibraryReads Author" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/wildlingsistersTN-1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/wildlingsistersTN-1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/wildlingsistersTN-1-169x170.jpg 169w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/wildlingsistersTN-1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/wildlingsistersTN-1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Eve Chase Plumbs the Depths of Sisterly Bonds | LibraryReads Author</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/in-the-bookroom/authors/class-mom-laurie-gelman-earns-top-honors-debut-spotlight/" title="&quot;Class Mom&quot; Laurie Gelman Earns Top Honors | Debut Spotlight" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2-144x144.jpg 144w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/classmomTN-2.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">"Class Mom" Laurie Gelman Earns Top Honors | Debut Spotlight</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/books/nonfic/self-help-nonfic/women-and-their-cars-survival-tactics-love-eat-train-climate-change-hygge-self-help-reviews/" title="Women and Their Cars, Survival Tactics, Love-Eat-Train, Climate Change, Hygge | Self-Help Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Women and Their Cars, Survival Tactics, Love-Eat-Train, Climate Change, Hygge | Self-Help Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/books/genre-fiction/mystery/garretts-debut-of-the-month-irish-crime-from-alber-newcomers-backlund-johns-pennys-latest-gamache-mystery-reviews/" title="Garrett&#039;s Debut of the Month, Alber, Bowen, Mrazek, Steiner, Penny, plus Newcomers Backlund and Johns  | Mystery Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/hollywoodhomicideTN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/hollywoodhomicideTN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/hollywoodhomicideTN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/hollywoodhomicideTN-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Garrett's Debut of the Month, Alber, Bowen, Mrazek, Steiner, Penny, plus Newcomers Backlund and Johns  | Mystery Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/books/nonfic/arts-humanities/national-poetry-series-winners-explore-personal-anguish-and-social-issues/" title="National Poetry Series Winners Explore Personal Anguish and Social Issues" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/thawTN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/thawTN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/thawTN-169x170.jpg 169w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/thawTN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/thawTN-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">National Poetry Series Winners Explore Personal Anguish and Social Issues</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/prepub/united-for-libraries-author-panels-ala-annual-2017/" title="United for Libraries Author Panels | ALA Annual 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries-80x80.jpg" class="attachment-mini size-mini" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/unitedforlibraries-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">United for Libraries Author Panels | ALA Annual 2017</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-3"><li><a href="http://reviews.libraryjournal.com/2017/06/in-the-bookroom/authors/more-writing-less-war-lj-talks-to-thomas-j-brennan-and-finbarr-oreilly/" title="More Writing, Less War: LJ Talks to Thomas J. Brennan and Finbarr O&#039;Reilly" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shootingghostsTN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shootingghostsTN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shootingghostsTN-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shootingghostsTN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shootingghostsTN-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">More Writing, Less War: LJ Talks to Thomas J. Brennan and Finbarr O'Reilly</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/readers-advisory/books-for-dudes/a-mad-bomber-ungentlemanly-warfare-and-prog-rock-books-for-dudes/" title="A Mad Bomber, Ungentlemanly Warfare, and Prog Rock | Books for Dudes" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/The-Long-Haul-80x80.jpg" class="attachment-mini size-mini" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/The-Long-Haul-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/The-Long-Haul-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/The-Long-Haul-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/The-Long-Haul-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">A Mad Bomber, Ungentlemanly Warfare, and Prog Rock | Books for Dudes</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/prepub/nonfiction-previews/cortes-vs-montezuma-eramus-vs-luther-more-history-previews-jan-2018/" title="Cortés vs. Montezuma, Erasmus vs. Luther, &amp; More | History Previews, Jan. 2018" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/baatz-80x80.jpg" class="attachment-mini size-mini" alt="" /><span class="pop-overlay"><span class="pop-title">Cortés vs. Montezuma, Erasmus vs. Luther, & More | History Previews, Jan. 2018</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/prepub/picks/bradley-benjamin-finn-johnson-joyce-barbaras-picks-jan-2018/" title="Bradley, Benjamin, Finn, Johnson, Joyce | Barbara&#039;s Picks, Jan. 2018" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-80x80.jpg" class="attachment-mini size-mini" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Bradley, Benjamin, Finn, Johnson, Joyce | Barbara's Picks, Jan. 2018</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/books/graphic-novels/graphic-novels-from-azzarello-risso-hennessey-mcgowan-and-unferth-haidle-xpress-reviews/" title="Graphic Novels from Azzarello &amp; Risso, Hennessey &amp; McGowan, and Unferth &amp; Haidle | Xpress Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN-144x144.jpg 144w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/MoonshineTN.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Graphic Novels from Azzarello & Risso, Hennessey & McGowan, and Unferth & Haidle | Xpress Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/collection-development/classic-returns/summer-travels-classic-returns/" title="Summer Travels | Classic Returns" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/Calthorpe.Dyehouse-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/Calthorpe.Dyehouse-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/Calthorpe.Dyehouse-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/Calthorpe.Dyehouse-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/Calthorpe.Dyehouse-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Summer Travels | Classic Returns</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/in-the-bookroom/post/librarians-shout-n-share-their-literary-finds-bookexpo-2017/" title="Librarians Shout &#039;n Share Their Literary Finds | BookExpo 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Librarians Shout 'n Share Their Literary Finds | BookExpo 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/books/nonfic/self-help-nonfic/women-and-their-cars-survival-tactics-love-eat-train-climate-change-hygge-self-help-reviews/" title="Women and Their Cars, Survival Tactics, Love-Eat-Train, Climate Change, Hygge | Self-Help Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/twoturnsfromzeroTN-1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Women and Their Cars, Survival Tactics, Love-Eat-Train, Climate Change, Hygge | Self-Help Reviews</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-3"><li><a href="http://reviews.libraryjournal.com/2017/06/books/graphic-novels/comics-cross-over-genre-spotlight-graphic-novels/" title="Comics Cross Over | Genre Spotlight: Graphic Novels" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170602webGraphicNovelsFeature1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170602webGraphicNovelsFeature1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170602webGraphicNovelsFeature1-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170602webGraphicNovelsFeature1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170602webGraphicNovelsFeature1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Comics Cross Over | Genre Spotlight: Graphic Novels</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/books/fiction/first-steps-debut-novels/" title="First Steps | Debut Novels" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170701webdebutfront-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170701webdebutfront-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170701webdebutfront-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170701webdebutfront-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ljx170701webdebutfront-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">First Steps | Debut Novels</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/prepub/picks/katherine-arden-ursula-le-guin-andy-weir-barbaras-picks-nov-dec-2017/" title="Katherine Arden, Ursula Le Guin, Andy Weir | Barbara&#039;s Picks, Nov./Dec. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/ardenk-80x80.jpg" class="attachment-mini size-mini" alt="" /><span class="pop-overlay"><span class="pop-title">Katherine Arden, Ursula Le Guin, Andy Weir | Barbara's Picks, Nov./Dec. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/prepub/fiction-previews/fowler-lovesey-tursten-more-mystery-previews-dec-2107/" title="Fowler, Lovesey, Tursten, &amp; More | Mystery Previews, Dec. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/fowler-80x80.jpg" class="attachment-mini size-mini" alt="" /><span class="pop-overlay"><span class="pop-title">Fowler, Lovesey, Tursten, & More | Mystery Previews, Dec. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/prepub/fiction-previews/going-pop-fiction-previews-dec-2017/" title="Going Pop | Fiction Previews, Dec. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/enchantress-80x80.jpg" class="attachment-mini size-mini" alt="" /><span class="pop-overlay"><span class="pop-title">Going Pop | Fiction Previews, Dec. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/prepub/fiction-previews/winter-thrillers-fiction-previews-dec-2017/" title="Winter Thrillers | Fiction Previews, Dec. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/deathatnuremb-80x80.jpg" class="attachment-mini size-mini" alt="" /><span class="pop-overlay"><span class="pop-title">Winter Thrillers | Fiction Previews, Dec. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/06/in-the-bookroom/post/librarians-shout-n-share-their-literary-finds-bookexpo-2017/" title="Librarians Shout &#039;n Share Their Literary Finds | BookExpo 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-80x80.jpg" class="attachment-mini size-mini wp-post-image" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/06/shoutandsharers1-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Librarians Shout 'n Share Their Literary Finds | BookExpo 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/07/prepub/picks/bradley-benjamin-finn-johnson-joyce-barbaras-picks-jan-2018/" title="Bradley, Benjamin, Finn, Johnson, Joyce | Barbara&#039;s Picks, Jan. 2018" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-80x80.jpg" class="attachment-mini size-mini" alt="" srcset="http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-80x80.jpg 80w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-170x170.jpg 170w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-120x120.jpg 120w, http://reviews.libraryjournal.com/wp-content/uploads/2017/07/benjamin-144x144.jpg 144w" sizes="(max-width: 80px) 100vw, 80px" /><span class="pop-overlay"><span class="pop-title">Bradley, Benjamin, Finn, Johnson, Joyce | Barbara's Picks, Jan. 2018</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div></div>

<div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- 300x600_1 
<script type='text/javascript'>
GA_googleFillSlot("300x600_1");
</script>-->

<!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script>

</center></div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_2 
<script type='text/javascript'>
GA_googleFillSlot("300x250_2");
</script>-->

<!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script>
</div>
		</div></div>
<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ for iPad</h4>
			<div class="textwidget"><a href="http://lj.libraryjournal.com/apps/"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2013/10/lj-app.png"></a></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Job Zone</h4>
			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif"></a></center></div>
		</div></div>
<div id="socialprofiles-3" class="widget social-profiles"><div class="widget-wrap"><h4 class="widgettitle">LJ Reviews Social Club</h4>
<a href="http://reviews.libraryjournal.com/feed" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS" /></a><a href="http://twitter.com/ljeviews" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="https://www.facebook.com/pages/Library-Journal/11249119181" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.flickr.com/photos/libraryjournal/" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Flickr_48x48.png" alt="Flickr" /></a></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div>
	</div><!-- end #content-sidebar-wrap -->
	<div id="sidebar-alt" class="sidebar widget-area">
<div class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Secondary Sidebar Widget Area</h4><div class="textwidget"><p>This is the Secondary Sidebar Widget Area. You can add content to this area by visiting your <a href="http://reviews.libraryjournal.com/wp-admin/widgets.php">Widgets Panel</a> and adding new widgets to this area.</p></div></div></div></div>
</div><!-- end #inner --><div align="center" style="margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-activity" data-site="http://reviews.libraryjournal.com" data-width="250" data-height="350" data-header="true" data-font="tahoma" data-recommendations="true"></div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/LJReviews" data-widget-id="335136231304347650">Tweets by @LJReviews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ Reviews Staff</h4>
			<div class="textwidget"><ul>
<li><a href="http://reviews.libraryjournal.com/author/etta-thornton/">Henrietta Thornton-Verma</a></li>
<li><a href="http://reviews.libraryjournal.com/author/barbara-hoffert/">Barbara Hoffert</a></li>
<li><a href="http://reviews.libraryjournal.com/author/wilda-williams/">Wilda Williams</a></li>
<li><a href="http://reviews.libraryjournal.com/author/bgenco/">Barbara Genco</a></li>
<li><a href="http://reviews.libraryjournal.com/author/lfrench/">Liz French</a></li>
<li><a href="http://reviews.libraryjournal.com/author/sklose/">Stephanie Klose</a></li>
<li><a href="http://reviews.libraryjournal.com/author/ssendaula/">Stephanie Sendaula</a></li>
<li><a href="http://reviews.libraryjournal.com/author/amastrull/">Amanda Mastrull</a></li>
<li><a href="http://reviews.libraryjournal.com/author/bette-lee-fox/">Bette-Lee Fox</a></li>
<li><a href="http://reviews.libraryjournal.com/author/apesek/">Annalisa Pesek</a></li>
<li><a href="http://reviews.libraryjournal.com/author/kdigirolomo/">Kate DiGirolomo</a></li>
</ul>
</div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widgettitle">About LJ Reviews</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8172"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=foot">About</a>
<ul class="sub-menu">
	<li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a title="Submitting Titles for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=foot">Submitting Titles for Review</a></li>
	<li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a title="Review for Library Journal" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=foot">Review for Library Journal</a></li>
	<li id="menu-item-8175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8175"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=foot">Guidelines for LJ Reviews</a></li>
</ul>
</li>
<li id="menu-item-8176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8176"><a title="Contact Us" href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/?ref=foot">Contact Us</a></li>
<li id="menu-item-8177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8177"><a title="Book Verdict" href="http://bookverdict.com/browse.xqy?ref=ljfooter">Book Verdict</a></li>
</ul></div></div></div>
</div></div><!-- end .wrap --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.studiopress.com/themes/lifestyle" title="Lifestyle Theme">Lifestyle Theme</a> on <a href="http://www.studiopress.com/" title="Genesis Framework">Genesis Framework</a> &middot; <a href="http://wordpress.org/" title="WordPress">WordPress</a> &middot; <a href="http://reviews.libraryjournal.com/wp-login.php">Log in</a></p></div></div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "500px",height: "200px",timer: 5000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script><script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/reviews.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"939b9c19a6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"101265","ajaxurl":"http:\/\/reviews.libraryjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
