<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Making Libraries Sing | Music Matters</title>
<meta name="robots" content="noodp,noydir" />
<link rel="Shortcut Icon" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/themes/lifestyle/style.css" type="text/css" media="screen" />
<!-- Put the following javascript before the closing </head> tag. -->
<script>
  (function() {
    var cx = '005834851677093827430:a3lps4efuhm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>


<!-- Google Ads code -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1872221973353849");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddAttr("Site", "LJ");
GA_googleAddAttr("Category", "Reviews");
GA_googleAddAttr("Category", "lj-in-print");
	GA_googleAddAttr("Category", "media");
	GA_googleAddAttr("Category", "music");
		</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1872221973353849", "LJHalfpage300x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90");
GA_googleAddSlot("ca-pub-1872221973353849", "LJLeaderboard728x90_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160");
GA_googleAddSlot("ca-pub-1872221973353849", "LJMarketing160x160_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250");
GA_googleAddSlot("ca-pub-1872221973353849", "LJRectangle300x250_2");
GA_googleAddSlot("ca-pub-1872221973353849", "LJSkyscraper160x600");
GA_googleAddSlot("ca-pub-1872221973353849", "LJTicker920x25");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script>

<meta name="google-site-verification" content="gFntqaDAyt7Ey6CyJgeWOs0UApZMKIv8XdFgw823sWQ" />


        <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
        <meta property="og:title" content="Making Libraries Sing | Music Matters"/>
        <meta property="og:description" content="Instead of focusing on a genre of music, or items to add to your collections, this column offers a shout-out to a librarian with a double life, and the work she and others do to bring music to patrons in a variety of ways." />
        <meta property="og:url" content="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/"/>
                            <meta property="og:image" content="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170401webMusicMatters1.jpg" />
                    <meta property="og:type" content="article"
        />
        <meta property="og:site_name" content="Library Journal Reviews"/>
        <!-- End Open Graph Meta Tags !-->
 
    
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 200px; width: 500px; }
			.slide-excerpt { width: 300px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 70px; }
		</style><link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Feed" href="http://reviews.libraryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Comments Feed" href="http://reviews.libraryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library Journal Reviews &raquo; Making Libraries Sing | Music Matters Comments Feed" href="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/feed/" />
<link rel="canonical" href="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/reviews.libraryjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-tabs/style.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://reviews.libraryjournal.com/xmlrpc.php?rsd" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
	<link rel="stylesheet" href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="http://reviews.libraryjournal.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">#header { background: url(http://reviews.libraryjournal.com/wp-content/uploads/2011/10/WordpressReview1-2.jpg) no-repeat; }</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16323142-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>



<script type="text/javascript">



// Private social media sharing buttons

// http://james.cridland.net/code/

//

// Acknowledgement: some code in popShareWin (the bit that centres the pop-up window)

// is from the Twitter bookmarklet code.



function popShareWin(sWidth,sHeight,url) {

    var C=screen.height,B=screen.width,H=Math.round((B/2)-(sWidth/2)),G=0;

    if(C>sHeight){G=Math.round((C/2)-(sHeight/2))};

    url=url.replace("%%URL%%",encodeURIComponent(window.location.href));

    url=url.replace("%%TITLE%%",encodeURIComponent(document.title));

    window.open(url,'','left='+H+',top='+G+',width='+sWidth+',height='+sHeight+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');

    return false;    

}

</script>



</head>



<body class="home blog logged-in admin-bar custom-background header-image content-sidebar stylecss stylecss lifestyle-blue">


<div id="navbarContainer">
  <a href="http://lj.libraryjournal.com/?ref=menu"><img src="https://s3.amazonaws.com/ImageCloud/logo_LibraryJournal_242x32_darker.png" width="242" height="32" alt="Library Journal" border="0" style="float:left;"></a>
  <ul id="ljnav">
    <li id="btn1"><a href="http://www.infodocket.com/?ref=menu">News</a></li>
	<li id="btn2"><a href="http://lj.libraryjournal.com/category/opinion/?ref=menu">Opinion</a></li>
    <li id="btn3"><a href="http://www.thedigitalshift.com/?ref=menu" target="_blank">Tech</a></li>
    <li id="btn4"><a href="http://reviews.libraryjournal.com/?ref=menu">Reviews</a></li>
    <li id="btn5"><a href="http://lj.libraryjournal.com/events/?ref=menu">Events</a></li>
	<li id="btn6"><a href="http://lj.libraryjournal.com/category/webcasts/?ref=menu">Webcasts</a></li>
    <li id="btn7"><a href="http://jobs.libraryjournal.com/?ref=menu">Job Zone</a></li>
    <li id="btn8"><a href="http://lj.libraryjournal.com/newsletters/?ref=menu">Newsletters</a></li>
    <li id="btn9"><a href="http://lj.libraryjournal.com/contact-us/lj-social-media/">Social Media</a>
      <ul style="margin-top:-2px;">
        <li><a href="https://www.facebook.com/pages/Library-Journal/11249119181" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/libraryjournal" target="_blank">@LibraryJournal</a></li>
		<li><a href="http://twitter.com/ljreviews" target="_blank">@LJReviews</a></li>
        <li><a href="https://plus.google.com/b/112191822419996631817/" target="_blank">Google+</a></li>
        <li><a href="http://tumblr.libraryjournal.com" target="_blank">Tumblr</a></li>
        <li><a href="http://www.flickr.com/photos/libraryjournal/" target="_blank">Flickr</a></li>
      </ul>
    </li>
  </ul>
</div>


<div id="wrap">



<div align="center"; style="background-color:#333333; clear: both;">
<!-- LJTicker920x25 -->
<script type='text/javascript'>
GA_googleFillSlot("LJTicker920x25");
</script>
</div>
<div id="nav"><div class="wrap"><ul id="menu-about-menu" class="menu menu-primary superfish"><li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18158"><a href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/">Contact the Editors</a>
<ul class="sub-menu">
	<li id="menu-item-10396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10396"><a title="LJ Social Media" href="http://lj.libraryjournal.com/contact-us/lj-social-media/">LJ Social Media</a></li>
	<li id="menu-item-10397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10397"><a title="Advertising" href="http://lj.libraryjournal.com/contact-us/media-kit/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-18159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18159"><a title="Submit for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/">Submit Materials for Review</a>
<ul class="sub-menu">
	<li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="http://reviews.libraryjournal.com/about/how-to-track-review-status/">Track Review Status</a></li>
</ul>
</li>
<li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a title="Review for LJ" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=menu">Review for LJ</a>
<ul class="sub-menu">
	<li id="menu-item-7903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7903"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=menu">Guidelines for LJ Reviewers</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27178"><a href="http://reviews.libraryjournal.com/about/lj-book-review-submission-process-and-faq/">Reviewers Submission Process and FAQ</a></li>
</ul>
</li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7900"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=menu">About</a>
<ul class="sub-menu">
	<li id="menu-item-10398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10398"><a title="Privacy Policy" href="http://lj.libraryjournal.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-10399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10399"><a title="Terms of Use" href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li class="right twitter"><a href="http://twitter.com/LJReviews">Follow LJReviews on Twitter</a></li></ul></div><!-- end .wrap --></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://reviews.libraryjournal.com/" title="Library Journal Reviews">Library Journal Reviews</a></p><p id="description">Previews, Reviews, and Collection Development</p></div><!-- end #title-area --><div class="widget-area"><div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cse-search-box">
<gcse:searchbox-only></gcse:searchbox-only>
</div></div>
		</div></div>
</div><!-- end .widget-area -->
<div id="lj_ad_row">

    <!-- LJLeaderboard728x90 -->

    <div id="leaderboard_ad">

    <script type='text/javascript'>

    GA_googleFillSlot("LJLeaderboard728x90");

    </script>

    </div>

    <div id="lj_subscribe_ad">
    <a href="http://lj.libraryjournal.com/bestbooks2016/index.php" target="_blank"><img src="http://lj.libraryjournal.com/wp-content/uploads/2016/12/BestBooksWebspot3.jpg" width="189" height="90" alt="LJ Best Books 2016" border="0"></a></div>

</div>

</div><!-- end .wrap --></div><!--end #header--><div id="subnav"><div class="wrap"><ul id="menu-content-menu" class="menu menu-secondary superfish"><li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32546"><a href="http://reviews.libraryjournal.com/category/prepub/">Prepub Alert</a>
<ul class="sub-menu">
	<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://reviews.libraryjournal.com/category/prepub/picks/">Barbara&#8217;s Picks</a></li>
	<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://reviews.libraryjournal.com/category/prepub/fiction-previews/">Fiction Previews</a></li>
	<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://reviews.libraryjournal.com/category/prepub/nonfiction-previews/">Nonfiction Previews</a></li>
	<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://reviews.libraryjournal.com/category/prepub/what-else-is-hot/">What Else Is Hot</a></li>
	<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://reviews.libraryjournal.com/category/prepub/interviews/">Interviews</a></li>
	<li id="menu-item-55942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55942"><a href="http://reviews.libraryjournal.com/prepub-alert-video-interviews/">Video Interviews</a></li>
	<li id="menu-item-48915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48915"><a href="http://reviews.libraryjournal.com/category/prepub/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32553"><a href="http://reviews.libraryjournal.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32684"><a href="http://reviews.libraryjournal.com/tag/xpress-reviews/">Xpress Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="http://reviews.libraryjournal.com/tag/e-originals/">E-originals</a></li>
	</ul>
</li>
	<li id="menu-item-32554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32554"><a href="http://reviews.libraryjournal.com/category/books/fiction/">Fiction</a></li>
	<li id="menu-item-32555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32555"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/">Genre Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="http://reviews.libraryjournal.com/category/best-of/best-genre/">Best Genre Fiction</a></li>
		<li id="menu-item-32560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32560"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/romance/">Romance</a></li>
		<li id="menu-item-46152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46152"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/erotica/">Erotica</a></li>
		<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/mystery/">Mystery</a></li>
		<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32561"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/sf-fantasy/">SF/Fantasy</a></li>
		<li id="menu-item-32556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32556"><a href="http://reviews.libraryjournal.com/category/books/genre-fiction/christian-fiction/">Christian Fiction</a></li>
	</ul>
</li>
	<li id="menu-item-32558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32558"><a href="http://reviews.libraryjournal.com/category/books/nonfic/">Nonfiction</a>
	<ul class="sub-menu">
		<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32582"><a href="http://reviews.libraryjournal.com/category/best-of/best-core-nonfic/">Best Nonfiction</a></li>
		<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="http://reviews.libraryjournal.com/category/best-of/best-how-to/">Best How To</a></li>
		<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32559"><a href="http://reviews.libraryjournal.com/category/books/nonfic/arts-humanities/">Arts &#038; Humanities</a></li>
		<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://reviews.libraryjournal.com/category/books/nonfic/sci-tech/">Science &#038; Technology</a></li>
		<li id="menu-item-50338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50338"><a href="http://reviews.libraryjournal.com/category/books/nonfic/self-help-nonfic/">Self-Help</a></li>
		<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://reviews.libraryjournal.com/category/books/nonfic/soc-sci/">Social Sciences</a></li>
		<li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32564"><a href="http://reviews.libraryjournal.com/category/books/nonfic/spirituality-religion/">Spirituality &#038; Religion</a></li>
	</ul>
</li>
	<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32557"><a href="http://reviews.libraryjournal.com/category/books/graphic-novels/">Graphic Novels</a>
	<ul class="sub-menu">
		<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="http://reviews.libraryjournal.com/category/best-of/best-graphic-novels/">Best Graphic Novels</a></li>
	</ul>
</li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="http://reviews.libraryjournal.com/category/best-of/best-ya-for-adults/">YA Lit for Adults</a></li>
	<li id="menu-item-80677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80677"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-19430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19430"><a title="Book Verdict" href="http://www.bookverdict.com/">Book Verdict</a></li>
</ul>
</li>
<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32573"><a href="http://reviews.libraryjournal.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="http://reviews.libraryjournal.com/category/best-of/best-media/">Best Media</a></li>
	<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57074"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/">Audio in Advance</a>
	<ul class="sub-menu">
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/fiction-previews-audio/">Fiction Previews</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/nonfiction-previews-audio/">Nonfiction Previews</a></li>
		<li id="menu-item-64157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64157"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/kids-previews/">Kids Previews</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="http://reviews.libraryjournal.com/category/media/audio-in-advance/picks-audio/">Stephanie&#8217;s Picks</a></li>
	</ul>
</li>
	<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32574"><a href="http://reviews.libraryjournal.com/category/media/audio/">Audiobooks</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="http://reviews.libraryjournal.com/category/media/video/">Video</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="http://reviews.libraryjournal.com/category/media/gaming/">Gaming</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32576"><a href="http://reviews.libraryjournal.com/category/media/music/">Music</a></li>
	<li id="menu-item-34131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34131"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32577"><a href="http://reviews.libraryjournal.com/category/tantorious-podcast/">Tantorious &#8211; Podcast</a></li>
</ul>
</li>
<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32580"><a href="http://reviews.libraryjournal.com/category/reference/">Reference</a>
<ul class="sub-menu">
	<li id="menu-item-80678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80678"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-print-reference-best-reference-2015/">Best Print Reference 2015</a></li>
	<li id="menu-item-80679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80679"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-free-reference-best-reference-2015/">Best Free Reference 2015</a></li>
	<li id="menu-item-80680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80680"><a href="http://reviews.libraryjournal.com/2016/02/best-of/best-databases-best-reference-2015/">Best Databases 2015</a></li>
	<li id="menu-item-80681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80681"><a href="http://reviews.libraryjournal.com/category/best-of/">Best Of</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="http://reviews.libraryjournal.com/category/reference/ereviews/">eReviews</a></li>
</ul>
</li>
<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="http://reviews.libraryjournal.com/category/collection-development/">Collection Development</a>
<ul class="sub-menu">
	<li id="menu-item-39210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39210"><a href="http://reviews.libraryjournal.com/category/best-sellers/">Best Sellers</a></li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="http://reviews.libraryjournal.com/category/collection-development/35-going-on-13/">35 Going on 13</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="http://reviews.libraryjournal.com/category/collection-development/african-american-fiction-and-more/">African American Fiction (and More)</a></li>
	<li id="menu-item-32570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32570"><a href="http://reviews.libraryjournal.com/category/collection-development/classic-returns/">Classic Returns</a></li>
	<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="http://reviews.libraryjournal.com/category/collection-development/memoir-short-takes/">Memoir</a></li>
	<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a href="http://reviews.libraryjournal.com/category/collection-development/parenting-short-takes/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-8611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8611"><a title="Readers&#8217; Advisory" href="http://reviews.libraryjournal.com/category/readers-advisory/?ref=menu">Readers&#8217; Advisory</a>
<ul class="sub-menu">
	<li id="menu-item-32522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32522"><a href="http://reviews.libraryjournal.com/category/readers-advisory/readers-shelf/">Reader&#8217;s Shelf</a></li>
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://reviews.libraryjournal.com/category/readers-advisory/ra-crossroads/">RA Crossroads</a></li>
	<li id="menu-item-30836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30836"><a href="http://reviews.libraryjournal.com/category/readers-advisory/wyatts-world/">Wyatt&#8217;s World</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="http://reviews.libraryjournal.com/category/readers-advisory/books-for-dudes/">Books for Dudes</a></li>
	<li id="menu-item-34132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34132"><a href="http://reviews.libraryjournal.com/category/readers-advisory/pop-culture-advisory/">Pop Culture Advisory</a></li>
</ul>
</li>
<li id="menu-item-32587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32587"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/">In the Bookroom</a>
<ul class="sub-menu">
	<li id="menu-item-63765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63765"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/staffreads/">What We&#8217;re Reading</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/authors/">Authors</a></li>
	<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32590"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/post/">News</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/publishing/">Publishing</a></li>
	<li id="menu-item-32591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32591"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/op-ed/">Op-Ed</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-79284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79284"><a href="http://reviews.libraryjournal.com/category/in-the-bookroom/self-esteem/">SELF-esteem</a></li>
</ul>
</li>
<li id="menu-item-60343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60343"><a href="http://self-e.libraryjournal.com/">SELF-e</a></li>
</ul></div><!-- end .wrap --></div><div class="breadcrumb">You are here: <a href="http://reviews.libraryjournal.com/" title="View Home">Home</a> /  / Making Libraries Sing | Music Matters</div><div id="inner">	<div id="content-sidebar-wrap">
				<div id="content" class="hfeed">
				<div class="post-98047 post type-post status-publish format-standard has-post-thumbnail hentry category-lj-in-print category-music tag-library-programming tag-lj tag-lj_2017_apr_01 tag-music-in-libraries tag-sara-pete">

				<h1 class="entry-title">Making Libraries Sing | Music Matters</h1>
		
		<div class="post-info">By <span class="author">Robin Bradford</span> on <span class="date published time" title="2017-04-18T13:53:37+00:00">April 18, 2017</span>  <span class="post-comments"><a href="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/#comments">Leave a Comment</a></span> </div>		<div class="entry-content">
			<p>Instead of focusing on a genre of music, or items to add to your collections, this column offers a shout-out to a librarian with a double life, and the work she and others do to bring music to patrons in a variety of ways.</p>
<p class="k4subhead">Librarian by day, rocker by night</p>
<p class="k4text">Let me introduce Sara Peté, senior adult services librarian at Olympia Timberland Library, WA. By day, Peté is known for her vintage-era polyester wardrobe (a young patron came into the library dressed as her for Halloween last year) and her understanding of the varying needs of the Olympia community. Whether working the reference desk, attending community meetings, or enuring that the demands of patrons are met in a variety of formats and languages, she is quick to let me know what the library needs (and gentle with her reminders when I forget). But, by night, Peté is a guitarist and singer for the group Morgan and the Organ Donors, a local band that has played shows from Washington State to Tijuana, Mexico. I spoke to Peté about music in the library and what she sees of the local music from both behind the reference desk and out and about after hours. I first asked her if patrons know of her secret life. “No, the worlds don’t really collide, though a patron did recognize me once, at a show,” she says.</p>
<p class="k4subhead">Olympia rocks</p>
<p class="k4text">Two of my favorite things happening in the Olympia library that came out of my talk with Peté are ones that patrons of the local music collection and the piano can literally check out. First, about our holdings. Our local music collection is vibrant, well curated, and well used and is comprised mostly of donations solely from people in the Olympia community. It includes CDs, of course, but also LPs, 45s, and, to my surprise, cassettes!</p>
<div id="attachment_98139" style="width: 385px" class="wp-caption alignleft"><img class="size-full wp-image-98139" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170401webMusicMatters1.jpg" alt="Librarian Sara Peté belts it with books and music" width="375" height="365" /><p class="wp-caption-text">Librarian Sara Peté belts it with books and music</p></div>
<p class="k4text">A lot of music currently is digital, and buying physical copies of local bands’ output might be impossible. Peté solicits physical copies from those groups if they have them, and whether the bands are new or have been around for a while, there is a good chance they can be found in our library.</p>
<p class="k4subhead">Curiosities<br />
in a collection</p>
<p class="k4text">So, about that piano? I’ve been in Washington almost three years, and I had no idea that I could check out time to use the piano in the Olympia meeting room. Checkouts are in two-hour blocks when the library is open and the meeting room isn’t occupied. It’s available for programs, of course, but also for individuals to practice and hone their skills. Folks can bring their own music, but Olympia also has a rather extensive sheet music collection. Currently, it’s in the process of an overhaul to make the catalog more user- and finder-friendly. The goal is to include all the items in the main library catalog, so staff and patrons can locate them easily. The collection is sorted by popular song collection, classical music by instrument, and instruction books by instrument. So, yes, patrons are able to check out a piano instruction book, two hours of time, and begin to teach themselves how to play.</p>
<p class="k4subhead">Programs and collaboration</p>
<p class="k4text">Programming, however, was the thing that got Peté the most animated and with good reason. The library has featured a vast range of programming related to music. Among her favorites were Harry and the Potters, which she says was “one of the first live, loud band [activities] we had at the Olympia library. We realized we can have loud local punk shows&#8230;after-hours, and both the audience and the performers enjoy the whole getting-to-be-crazy-loud-in-the-library thing.”</p>
<p class="k4text">Music collaborations also occur between the library and businesses around town. Peté described the partnership that resulted in the “Queer Rock Camp for [LGBTQ] youth and allies, [which] was run by local musicians,” she says. “The teens would come from all around the region and stay with host families&#8230;. We would host a yearly library show alongside the camp. The performers would be a mix of campers, camp counselors, and coordinators. It was open to the entire community but had the added bonus of providing all-ages after-hours events for the young campers who were visiting.”</p>
<p class="k4text">Boomer Brass, a local group made up of baby boomers who play brass instruments, have also performed. They practice at a local retirement home and provide the residents with free concerts. They also gave a free concert in the library, featuring holiday songs. Another favorite was the instructional ukulele program, at which more than 60 people came to learn how to play simple songs on the instrument.</p>
<p class="k4text">So customers can not only check out a music CD from their favorite artists, they can discover the sound of local performers, reminisce with classical or vintage popular songs via sheet music, learn how to play an instrument, practice the piano, and see a show, all courtesy of the Olympia library. The staff think outside the box to make the most of their resources and appeal to a wide variety of people.</p>
<p class="k4authorBio">Robin Bradford is a Collection Development Librarian at Timberland Regional Library, WA, where she orders adult fiction, feature films (and TV!), and music CDs. She was chosen the Romance Writers of America 2016 Librarian of the Year</p>
		</div><!-- end .entry-content -->
		   <div id="magazine-ref">
      <p><strong><em>This article was published in </em>Library Journal<em>. <a href="http://lj.libraryjournal.com/subscribe/" target="_blank">Subscribe today</a> and save up to 35% off the regular subscription rate.</em></strong></p>
   	</div>
<div class="post-meta"><span class="categories">Filed Under: <a href="http://reviews.libraryjournal.com/category/lj-in-print/" rel="category tag">LJ in Print</a>, <a href="http://reviews.libraryjournal.com/category/media/music/" rel="category tag">Music</a></span>  <span class="tags">Tagged With: <a href="http://reviews.libraryjournal.com/tag/library-programming/" rel="tag">library programming</a>, <a href="http://reviews.libraryjournal.com/tag/lj/" rel="tag">lj</a>, <a href="http://reviews.libraryjournal.com/tag/lj_2017_apr_01/" rel="tag">LJ_2017_Apr_01</a>, <a href="http://reviews.libraryjournal.com/tag/music-in-libraries/" rel="tag">music in libraries</a>, <a href="http://reviews.libraryjournal.com/tag/sara-pete/" rel="tag">Sara Peté</a></span>  <span class="post-comments"><strong>Discussion:</strong> <a href="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/#comments"><strong>Leave a Comment</strong></a></span></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://reviews.libraryjournal.com/2017/04/media/music/making-libraries-sing-music-matters/" data-a2a-title="Making Libraries Sing | Music Matters"><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Freviews.libraryjournal.com%2F2017%2F04%2Fmedia%2Fmusic%2Fmaking-libraries-sing-music-matters%2F&amp;linkname=Making%20Libraries%20Sing%20%7C%20Music%20Matters" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://reviews.libraryjournal.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div>
	</div><!-- end .postclass -->
			<div id="comments">
					</div><!--end #comments-->
		    <div class="comment-policy-box">
        <strong><em>Comment Policy:</em></strong>
        <ol style="margin-left:20px; margin-bottom:10px;">
            <li>Be respectful, and do not attack the author, people mentioned in the article, or other commenters. Take on the idea, not the messenger.</li>
            <li>Don't use obscene, profane, or vulgar language.</li>
            <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
            <li>Comments may be republished in print, online, or other forms of media, per our <a href="http://lj.libraryjournal.com/about/terms-of-use/" target="_blank">Terms of Use</a>.</li>
        </ol>
        <p>We are not able to monitor every comment that comes through (though some comments with links to multiple URLs are held for spam-check moderation by the system). If you see something objectionable, please <a href="mailto:support@mediasourceinc.com">let us know</a>. Once a comment has been flagged, a staff member will investigate.</p>
        <p>We accept clean XHTML in comments, but don't overdo it and please limit the number of links submitted in your comment. For more info, see the full <a href="http://lj.libraryjournal.com/about/terms-of-use/">Terms of Use</a>.</p>
    </div>
    						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/media/music/making-libraries-sing-music-matters/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://reviews.libraryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p><!-- #form-section-url .form-section -->
												<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><!-- #form-section-comment .form-section -->						
						<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://reviews.libraryjournal.com/?page_id=99999&amp;srp=98047&amp;srk=ac91032f956b7a71df0d5bc002cb8cf1&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65b4efdc2a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>					</form>
							</div><!-- #respond -->
					</div><!-- end #content -->
		<div id="sidebar" class="sidebar widget-area">
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_1
<script type='text/javascript'>
GA_googleFillSlot("300x250_1");
</script> -->


<!-- LJRectangle300x250 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250");
</script>
</div>
		</div></div>
<div id="popular-widget-3" class="widget popular-widget"><div class="widget-wrap">
<h4 class="widgettitle">Recent & Popular</h4>

<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow"><span>Recent </span> Posts</a></li><li><a href="#commented" rel="nofollow"><span>Most </span>Commented</a></li><li><a href="#viewed" rel="nofollow"><span>Most </span>Viewed</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-recent-3"><li><a href="http://reviews.libraryjournal.com/2017/04/readers-advisory/readers-shelf/waxing-poetic-the-readers-shelf/" title="Waxing Poetic | The Reader&#039;s Shelf" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/delicatebirds1.jpgthumb1-80x80.jpg" class="attachment-mini wp-post-image" alt="delicatebirds.jpgthumb" /><span class="pop-overlay"><span class="pop-title">Waxing Poetic | The Reader's Shelf</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/nonfic/spirituality-religion/secular-buddhism-the-christian-right-prison-ministries-faith-memoirs-spirituality-religion-reviews/" title="Secular Buddhism, the Christian Right, Prison Ministries, Faith Memoirs  | Spirituality &amp; Religion Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/daysofawe.jpgthumb-80x80.jpg" class="attachment-mini wp-post-image" alt="daysofawe.jpgthumb" /><span class="pop-overlay"><span class="pop-title">Secular Buddhism, the Christian Right, Prison Ministries, Faith Memoirs  | Spirituality & Religion Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/genre-fiction/mystery/debuters-mukherjee-hogsett-meet-award-winners-bouman-peden-kutscher-mystery-reviews/" title="From Debuters (Mukherjee, Hogsett) to Award Winners (Bouman, Peden, Kutscher) | Mystery Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/risingman.jpgthumb-80x80.jpg" class="attachment-mini wp-post-image" alt="risingman.jpgthumb" /><span class="pop-overlay"><span class="pop-title">From Debuters (Mukherjee, Hogsett) to Award Winners (Bouman, Peden, Kutscher) | Mystery Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/readers-advisory/wyatts-world/spring-cookbooks-wyatts-world/" title="Spring Cookbooks | Wyatt&#039;s World" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/saltfatacid.jpgthumb-80x80.jpg" class="attachment-mini wp-post-image" alt="saltfatacid.jpgthumb" /><span class="pop-overlay"><span class="pop-title">Spring Cookbooks | Wyatt's World</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/in-the-bookroom/self-esteem/qa-catherine-brunelle-self-esteem/" title="Q&amp;A: Catherine Brunelle | SELF-esteem" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/Catherine_Brunelle_Profilepic2-80x80.jpg" class="attachment-mini wp-post-image" alt="Catherine Brunelle" /><span class="pop-overlay"><span class="pop-title">Q&A: Catherine Brunelle | SELF-esteem</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/fiction/fiction-from-beck-freeman-patrick-peterson-weir-and-first-timer-konig-xpress-reviews/" title="Fiction from Beck, Freeman, Patrick, Peterson, Weir, and First-Timer Konig | Xpress Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/hereandgoneTN-80x80.jpg" class="attachment-mini wp-post-image" alt="hereandgoneTN" /><span class="pop-overlay"><span class="pop-title">Fiction from Beck, Freeman, Patrick, Peterson, Weir, and First-Timer Konig | Xpress Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/nonfic/nonfiction-gold-rush-artist-bruff-mountain-man-colter-vegetable-gardening-the-war-of-1812-xpress-reviews/" title="Nonfiction: Gold Rush Artist Bruff, Mountain Man Colter, Vegetable Gardening, the War of 1812 | Xpress Reviews" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/guidetovegetableTN-80x80.jpg" class="attachment-mini wp-post-image" alt="guidetovegetableTN" /><span class="pop-overlay"><span class="pop-title">Nonfiction: Gold Rush Artist Bruff, Mountain Man Colter, Vegetable Gardening, the War of 1812 | Xpress Reviews</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/best-sellers/microbiology-april-2017-best-sellers/" title="Microbiology, April 2017 | Best Sellers" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Microbiology, April 2017 | Best Sellers</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-3"><li><a href="http://reviews.libraryjournal.com/2017/03/in-the-bookroom/authors/qa-thomas-mcnamee-muses-on-the-inner-life-of-cats/" title="Q&amp;A: Thomas McNamee Muses on &quot;The Inner Life of Cats&quot;" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/03/ljx170401websciQA1-80x80.jpg" class="attachment-mini wp-post-image" alt="ljx170401websciQA1" /><span class="pop-overlay"><span class="pop-title">Q&A: Thomas McNamee Muses on "The Inner Life of Cats"</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/genre-fiction/mystery/novel-crime-scenes-genre-spotlight-mystery/" title="Genre Spotlight: Mystery" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webMystFeatCVimage-80x80.jpg" class="attachment-mini" alt="ljx170402webMystFeatCVimage" /><span class="pop-overlay"><span class="pop-title">Genre Spotlight: Mystery</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/03/collection-development/the-voices-of-islam-collection-development/" title="The Voices of Islam | Collection Development" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/03/ljx170401webcdTop-80x80.jpg" class="attachment-mini" alt="ljx170401webcdTop" /><span class="pop-overlay"><span class="pop-title">The Voices of Islam | Collection Development</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/prepub/picks/presidential-portraits-barbaras-picks-oct-2017/" title="Presidential Portraits | Barbara&#039;s Picks, Oct. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/chernow-80x80.jpg" class="attachment-mini" alt="chernow" /><span class="pop-overlay"><span class="pop-title">Presidential Portraits | Barbara's Picks, Oct. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/genre-fiction/mystery/psychological-suspense-top-ten-writers-of-a-disturbing-genre/" title="Top Ten Writers of Psychological Suspense" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webMystFeatAuth1-80x80.jpg" class="attachment-mini" alt="ljx170402webMystFeatAuth1" /><span class="pop-overlay"><span class="pop-title">Top Ten Writers of Psychological Suspense</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/prepub/picks/dan-brown-egan-ide-maguire-more-barbaras-fiction-picks-oct-2017-pt-1/" title="Dan Brown, Egan, Ide, Maguire, &amp; More | Barbara&#039;s Fiction Picks, Oct. 2017, Pt. 1" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/origin-80x80.jpg" class="attachment-mini" alt="origin" /><span class="pop-overlay"><span class="pop-title">Dan Brown, Egan, Ide, Maguire, & More | Barbara's Fiction Picks, Oct. 2017, Pt. 1</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/in-the-bookroom/authors/david-granns-killers-of-the-flower-moon-seeks-justice-for-the-osage-nation/" title="David Grann&#039;s &quot;Killers of the Flower Moon&quot; Seeks Justice for the Osage Nation" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/killersofthemoon.jpgthumb-80x80.jpg" class="attachment-mini wp-post-image" alt="killersofthemoon.jpgthumb" /><span class="pop-overlay"><span class="pop-title">David Grann's "Killers of the Flower Moon" Seeks Justice for the Osage Nation</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-3"><li><a href="http://reviews.libraryjournal.com/2017/04/books/genre-fiction/mystery/psychological-suspense-top-ten-writers-of-a-disturbing-genre/" title="Top Ten Writers of Psychological Suspense" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webMystFeatAuth1-80x80.jpg" class="attachment-mini" alt="ljx170402webMystFeatAuth1" /><span class="pop-overlay"><span class="pop-title">Top Ten Writers of Psychological Suspense</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/books/genre-fiction/mystery/novel-crime-scenes-genre-spotlight-mystery/" title="Genre Spotlight: Mystery" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webMystFeatCVimage-80x80.jpg" class="attachment-mini" alt="ljx170402webMystFeatCVimage" /><span class="pop-overlay"><span class="pop-title">Genre Spotlight: Mystery</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/prepub/picks/dan-brown-egan-ide-maguire-more-barbaras-fiction-picks-oct-2017-pt-1/" title="Dan Brown, Egan, Ide, Maguire, &amp; More | Barbara&#039;s Fiction Picks, Oct. 2017, Pt. 1" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/origin-80x80.jpg" class="attachment-mini" alt="origin" /><span class="pop-overlay"><span class="pop-title">Dan Brown, Egan, Ide, Maguire, & More | Barbara's Fiction Picks, Oct. 2017, Pt. 1</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/best-of/the-ten-best-magazines-launched-in-2016/" title="The Ten Best Magazines Launched in 2016" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/ljx170402webbestmag1-80x80.jpg" class="attachment-mini" alt="ljx170402webbestmag1" /><span class="pop-overlay"><span class="pop-title">The Ten Best Magazines Launched in 2016</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/03/prepub/picks/englander-lagercrantz-more-barbaras-fiction-picks-sept-2017/" title="Englander, Lagercrantz, &amp; More | Barbara&#039;s Fiction Picks, Sept. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/03/denfeld-80x80.jpg" class="attachment-mini" alt="denfeld" /><span class="pop-overlay"><span class="pop-title">Englander, Lagercrantz, & More | Barbara's Fiction Picks, Sept. 2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/03/collection-development/the-voices-of-islam-collection-development/" title="The Voices of Islam | Collection Development" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/03/ljx170401webcdTop-80x80.jpg" class="attachment-mini" alt="ljx170401webcdTop" /><span class="pop-overlay"><span class="pop-title">The Voices of Islam | Collection Development</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/04/prepub/picks/clinton-coates-taibbi-more-barbaras-nonfiction-picks-oct-2017-pt-1/" title="Clinton, Coates, Taibbi, &amp; More | Barbara&#039;s Nonfiction Picks, Oct. 2017, Pt. 1" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/04/clinton-80x80.jpg" class="attachment-mini" alt="clinton" /><span class="pop-overlay"><span class="pop-title">Clinton, Coates, Taibbi, & More | Barbara's Nonfiction Picks, Oct. 2017, Pt. 1</span> </span></a><br class="pop-cl" /></li><li><a href="http://reviews.libraryjournal.com/2017/03/prepub/fiction-previews/dodd-karon-follett-more-pop-fiction-previews-sept-2017/" title="Dodd, Karon, Follett, &amp; More | Pop Fiction Previews, Sept. 2017" rel="bookmark"><img width="80" height="80" src="http://reviews.libraryjournal.com/wp-content/uploads/2017/03/dodd-80x80.jpg" class="attachment-mini" alt="dodd" /><span class="pop-overlay"><span class="pop-title">Dodd, Karon, Follett, & More | Pop Fiction Previews, Sept. 2017</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div></div>

<div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Advertisement</h4>
			<div class="textwidget"><center><!-- 300x600_1 
<script type='text/javascript'>
GA_googleFillSlot("300x600_1");
</script>-->

<!-- LJHalfpage300x600 -->
<script type='text/javascript'>
GA_googleFillSlot("LJHalfpage300x600");
</script>

</center></div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 300x250_2 
<script type='text/javascript'>
GA_googleFillSlot("300x250_2");
</script>-->

<!-- LJRectangle300x250_2 -->
<script type='text/javascript'>
GA_googleFillSlot("LJRectangle300x250_2");
</script>
</div>
		</div></div>
<div id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ for iPad</h4>
			<div class="textwidget"><a href="http://lj.libraryjournal.com/apps/"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2013/10/lj-app.png"></a></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">Job Zone</h4>
			<div class="textwidget"><center><a href="http://jobs.libraryjournal.com?ref=sbar" target="new"><img src="http://reviews.libraryjournal.com/wp-content/uploads/2012/01/JobZone_238X90-sidebar.gif"></a></center></div>
		</div></div>
<div id="socialprofiles-3" class="widget social-profiles"><div class="widget-wrap"><h4 class="widgettitle">LJ Reviews Social Club</h4>
<a href="http://reviews.libraryjournal.com/feed" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS" /></a><a href="http://twitter.com/ljeviews" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="https://www.facebook.com/pages/Library-Journal/11249119181" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.flickr.com/photos/libraryjournal/" ><img src="http://reviews.libraryjournal.com/wp-content/plugins/social-profiles-widget/images/default/Flickr_48x48.png" alt="Flickr" /></a></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div>
	</div><!-- end #content-sidebar-wrap -->
	</div><!-- end #inner --><div align="center" style="margin-top:20px; margin-bottom:20px">
<!-- 728x90_2 -->
<script type="text/javascript">
GA_googleFillSlot("LJLeaderboard728x90_2");
</script>
</div>
<div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-activity" data-site="http://reviews.libraryjournal.com" data-width="250" data-height="350" data-header="true" data-font="tahoma" data-recommendations="true"></div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">On Twitter</h4>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/LJReviews" data-widget-id="335136231304347650">Tweets by @LJReviews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widgettitle">LJ Reviews Staff</h4>
			<div class="textwidget"><ul>
<li><a href="http://reviews.libraryjournal.com/author/etta-thornton/">Henrietta Thornton-Verma</a></li>
<li><a href="http://reviews.libraryjournal.com/author/barbara-hoffert/">Barbara Hoffert</a></li>
<li><a href="http://reviews.libraryjournal.com/author/wilda-williams/">Wilda Williams</a></li>
<li><a href="http://reviews.libraryjournal.com/author/bgenco/">Barbara Genco</a></li>
<li><a href="http://reviews.libraryjournal.com/author/lfrench/">Liz French</a></li>
<li><a href="http://reviews.libraryjournal.com/author/sklose/">Stephanie Klose</a></li>
<li><a href="http://reviews.libraryjournal.com/author/ssendaula/">Stephanie Sendaula</a></li>
<li><a href="http://reviews.libraryjournal.com/author/amastrull/">Amanda Mastrull</a></li>
<li><a href="http://reviews.libraryjournal.com/author/bette-lee-fox/">Bette-Lee Fox</a></li>
<li><a href="http://reviews.libraryjournal.com/author/apesek/">Annalisa Pesek</a></li>
<li><a href="http://reviews.libraryjournal.com/author/kdigirolomo/">Kate DiGirolomo</a></li>
</ul>
</div>
		</div></div>
<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widgettitle">About LJ Reviews</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8172"><a title="About" href="http://reviews.libraryjournal.com/about/?ref=foot">About</a>
<ul class="sub-menu">
	<li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a title="Submitting Titles for Review" href="http://reviews.libraryjournal.com/about/submitting-titles-for-review/?ref=foot">Submitting Titles for Review</a></li>
	<li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a title="Review for Library Journal" href="http://reviews.libraryjournal.com/about/review-for-library-journal/?ref=foot">Review for Library Journal</a></li>
	<li id="menu-item-8175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8175"><a title="Guidelines for LJ Reviews" href="http://reviews.libraryjournal.com/about/guidelines-for-library-journal-reviews/?ref=foot">Guidelines for LJ Reviews</a></li>
</ul>
</li>
<li id="menu-item-8176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8176"><a title="Contact Us" href="http://reviews.libraryjournal.com/about/lj-reviews-editorial-contacts/?ref=foot">Contact Us</a></li>
<li id="menu-item-8177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8177"><a title="Book Verdict" href="http://bookverdict.com/browse.xqy?ref=ljfooter">Book Verdict</a></li>
</ul></div></div></div>
</div></div><!-- end .wrap --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.studiopress.com/themes/lifestyle" title="Lifestyle Theme">Lifestyle Theme</a> on <a href="http://www.studiopress.com/" title="Genesis Framework">Genesis Framework</a> &middot; <a href="http://wordpress.org/" title="WordPress">WordPress</a> &middot; <a href="http://reviews.libraryjournal.com/wp-login.php">Log in</a></p></div></div><!-- end .wrap --></div><!-- end #footer -->
</div><!-- end #wrap -->
<!-- Powered by WPtouch Pro: 3.8.4 --><script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://mediasource.actonservice.com/acton/bn/10574/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '10574';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'actonservice.com';
  var aoServerContext = 'http://mediasource.actonservice.com/acton';
  /* ]]> */
</script>

<script>
  window.onload = function() {
    // Delay to allow the async Google Ads to load
    setTimeout(function() {
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/s/g, "").length == 0) {
        if (typeof ga !== 'undefined') {
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});
        } else if (typeof _gaq !== 'undefined') {
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "500px",height: "200px",timer: 5000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script><script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.2.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WPtouchResponsiveImages = {"ajaxurl":"http:\/\/reviews.libraryjournal.com\/wp-admin\/admin-ajax.php","nonce":"8e968eed86"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/wptouch-data/extensions/responsive-images/wptouch-responsive.js?ver=acb766c6067f046105f8b1263b9e5172'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/comment-reply.min.js?ver=4.2.14'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"98047","ajaxurl":"http:\/\/reviews.libraryjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://reviews.libraryjournal.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.2.14'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
